Daten aus mehreren Blättern zusammenführen

31/08/2007 - 16:21 von Peter Schoppwinkel | Report spam
Hallo,

möchte gerne aus mehreren Blàttern Daten anhand des Oberbegriffs
Projektnummer zusammenführen (ohne vba):

:: Blatt 1 (Zielblatt): enthàlt bereits Werte
Projektnummer Bezeichnung
4711 Projekt A
4712 Projekt B

Nun kommen 2 weitere Blàtter hinzu:

:: Blatt 2 Aufwand
Projektnummer Kostenart Geplant Euro Verbraucht Euro
4711 Miete 40000 3000
4715 Leasing 20000 4000

:: Blatt 3 Investition
Projektnummer Kostenart Geplant Euro Verbraucht Euro
4711 Software 30000 13000
4720 Hardware 90000 30000

Wie bekomme ich nun alle zu einer Projektnummer gehörenden Daten in das
Zielblatt kopiert? Habe es mit Konsolidierung bzw. Pivot nicht hinbekommen.

Vielen Dank vorab
Peter
 

Lesen sie die antworten

#1 Dietmar Vollmeier
31/08/2007 - 16:49 | Warnen spam
Servus Peter!

*Peter Schoppwinkel* schrieb am 31.08.2007 um 16:21 Uhr...
möchte gerne aus mehreren Blàttern Daten anhand des Oberbegriffs
Projektnummer zusammenführen (ohne vba):

:: Blatt 1 (Zielblatt): enthàlt bereits Werte


A B
Projektnummer Bezeichnung
4711 Projekt A
4712 Projekt B

Nun kommen 2 weitere Blàtter hinzu:

:: Blatt 2 Aufwand


A B C D
Projektnummer Kostenart Geplant Euro Verbraucht Euro
4711 Miete 40000 3000
4715 Leasing 20000 4000

:: Blatt 3 Investition


A B C D
Projektnummer Kostenart Geplant Euro Verbraucht Euro
4711 Software 30000 13000
4720 Hardware 90000 30000

Wie bekomme ich nun alle zu einer Projektnummer gehörenden Daten in das
Zielblatt kopiert? Habe es mit Konsolidierung bzw. Pivot nicht hinbekommen.



:: Blatt 5
A B C D E F G H
1 Projektnr. Bez. Ka. Gepl.E Verbr.E Ka Gepl.E Verbr.E
2

B2:
=WENN(ISTNV(SVERWEIS(A2;Tabelle1!A2:B3;2;FALSCH));"";SVERWEIS(A2;Tabelle1!A2:B3;2;FALSCH))

C2:
=WENN(ISTNV(SVERWEIS($A2;Tabelle2!$A$2:$D$3;2;FALSCH));"";SVERWEIS($A2;Tabelle2!$A$2:$D$3;2;FALSCH))

D2:
=WENN(ISTNV(SVERWEIS($A2;Tabelle2!$A$2:$D$3;3;FALSCH));"";SVERWEIS($A2;Tabelle2!$A$2:$D$3;3;FALSCH))

E2:
=WENN(ISTNV(SVERWEIS($A2;Tabelle2!$A$2:$D$3;4;FALSCH));"";SVERWEIS($A2;Tabelle2!$A$2:$D$3;4;FALSCH))

F2:
=WENN(ISTNV(SVERWEIS($A2;Tabelle3!$A$2:$D$3;2;FALSCH));"";SVERWEIS($A2;Tabelle3!$A$2:$D$3;2;FALSCH))

G2:
=WENN(ISTNV(SVERWEIS($A2;Tabelle3!$A$2:$D$3;3;FALSCH));"";SVERWEIS($A2;Tabelle3!$A$2:$D$3;3;FALSCH))

H2:
=WENN(ISTNV(SVERWEIS($A2;Tabelle3!$A$2:$D$3;4;FALSCH));"";SVERWEIS($A2;Tabelle3!$A$2:$D$3;4;FALSCH))


Formel in die Zellen eintragen und soweit nach unten kopieren wie
gewünscht.

In Spalte A2:A? die Projektnummer eintragen

HTH

und tschüss,
Didi
"Diese Strahlen des Herrn Röntgen werden sich als Betrug herausstellen."

Ähnliche fragen