Daten zusammenführen

08/07/2008 - 12:39 von Achmed | Report spam
Hallo Gruppe, irgendwie steh ich auf dem Schlauch. Folgendes Problem. Ich
habe zwei Tabellen, in Tabelle A stehen komplette Artikeldatensàtze, also
Art.-Nr. Preis und àhnliches. In Tabelle B stehen Artikelnummern und genaue
Bezeichnungen. Die genaue Bezeichnungen bzw. Beschreibungen fehlen in Tabelle
A. Diese Daten möchte ich mit möglichst wenig Aufwand zusammenführen. Nicht
alle Artikelsàtze sollen übernommen werden. Also habe ich die, welche nicht
interessieren in Tab. A gelöscht. Excel müsste jetzt anhand der
Artikelnummern herausfinden welche es übernimmt und welche nicht. Irgendwie
sollte das doch über Sverweis oder so gehen. ich bin zu blöd.

Danke schon einmal.
 

Lesen sie die antworten

#1 Claus Busch
08/07/2008 - 13:16 | Warnen spam
Hallo Achmed,

Am Tue, 8 Jul 2008 03:39:01 -0700 schrieb Achmed:

Hallo Gruppe, irgendwie steh ich auf dem Schlauch. Folgendes Problem. Ich
habe zwei Tabellen, in Tabelle A stehen komplette Artikeldatensàtze, also
Art.-Nr. Preis und àhnliches. In Tabelle B stehen Artikelnummern und genaue
Bezeichnungen. Die genaue Bezeichnungen bzw. Beschreibungen fehlen in Tabelle
A. Diese Daten möchte ich mit möglichst wenig Aufwand zusammenführen. Nicht
alle Artikelsàtze sollen übernommen werden. Also habe ich die, welche nicht
interessieren in Tab. A gelöscht. Excel müsste jetzt anhand der
Artikelnummern herausfinden welche es übernimmt und welche nicht. Irgendwie
sollte das doch über Sverweis oder so gehen. ich bin zu blöd.



du bist schon auf dem richtigen Weg mit SVERWEIS.
Angenomemn in beiden Tabellen stehen die Art.-Nr in Spalte A, dann in
TabelleA:
=SVERWEIS(A1;TabelleB!A1:C100);2;0) für die Werte aus Spalte B der
TabelleB


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen