Datenauswahl einschränken

22/10/2009 - 14:16 von Thomas M. | Report spam
Hallo,
ich habe eine Excel-Datei mit 400.000 Zeilen und 40 Spalten.
In jeder Zeile sind Messwerte eines Temperaturschreibers, der die Daten alle
5 Sek aufgezeichnet hat. Jetzt benötige ich die Daten aber nur einmal pro
Stunde. Gibt es eine automatische Funktion in Excel mit der ich zB. nur jede
720. Zeile übrig làsst und die anderen löscht ?


Danke schon mal
Gruß
Thomas M
 

Lesen sie die antworten

#1 Frank Arendt-Theilen
22/10/2009 - 15:27 | Warnen spam
Hallo Thomas,
benutze folgende Formel:

=SUMMENPRODUKT((REST(ZEILE(A1:A40000);720)=0)*A1:A40000)

Die Daten stehen beginnend in Zelle A1. Sollten die Daten erst in
Zelle A5 beginnen, dann addieren den Versatz zu 720, z.B.:

=SUMMENPRODUKT((REST(ZEILE(A1:A40000);720+4)=0)*A1:A40000)

Mit freundlichem Gruß aus der Rattenfàngerstadt Hameln
Frank Arendt-Theilen
(ehem. MVP für Excel)
Website: www.xl-faq.de
Microsoft - Excel, Bedingte Formatierung, ISBN: 978-3-86645-806-2

Ähnliche fragen