Datenbank (DBAUSZUG)

15/01/2008 - 12:03 von apian | Report spam
Ich habe folgende Anforderung und zur Zeit keine elegante Lösung:
In einem zentralen Excelblatt möchte ich Telefon-Nummern und Namen speichern.
Nach Eingang der monatlichen Rechnung möchte ich auf dieses zentr. Blatt
zugreifen und einen Namen in das Rechnungsblatt übertragen.
Nur wie?
So sieht die zentrale Tabelle aus:

lfd. Nr. Telefon-Nr. Name Vorname
1 4915158028 ohne
2 4915158028 Meyer Angelika
3 4915158028 Schulze Andrea
4 4915158028 Schmidt Barbara
5 4915158028 Müller Dennis

Ich möchte mit der Telefonnummer auf die o.a. Tabelle zugreifen und den
Namen in die Rechnugnstabelle übertragen.
 

Lesen sie die antworten

#1 Dietmar Vollmeier
15/01/2008 - 16:36 | Warnen spam
Servus apian!

*apian* schrieb am 15.01.2008 um 12:03 Uhr...
Ich habe folgende Anforderung und zur Zeit keine elegante Lösung: In
einem zentralen Excelblatt möchte ich Telefon-Nummern und Namen
speichern. Nach Eingang der monatlichen Rechnung möchte ich auf
dieses zentr. Blatt zugreifen und einen Namen in das Rechnungsblatt
übertragen.
Nur wie?



Schau dir dazu mal die Funktion SVERWEIS an

So sieht die zentrale Tabelle aus:

lfd. Nr. Telefon-Nr. Name Vorname
1 4915158028 ohne
2 4915158028 Meyer Angelika
3 4915158028 Schulze Andrea
4 4915158028 Schmidt Barbara
5 4915158028 Müller Dennis



Lege für den Bereich von S2:Z2 bis S4:Z6 (bzw. Listenende) einen Namen
fest. Ich hab den Bereich mal "liste" genannt.

Rechnungsblatt:

A10: Telefon-Nr. (z.B. 4915158028)
B10: =SVERWEIS(A10;liste;2)&" "&SVERWEIS(A10;liste;3)

und tschüss,
Didi
Ich denke, also bin ich hier falsch.

Ähnliche fragen