Datensegmentierung über Formel

10/07/2009 - 14:07 von Markus Fuenfrocken | Report spam
Hallo an die Spezialist,

gibt es eine elegantere, einfachere Möglichkeit der Datensegmentierung als
verschaltelte Wenn-Bedingungen?

Beispiel: Hilfsspalte soll Kennzeichnung "Altersgruppe" enthalten, dort
sollen Personen in die Altersgruppen 0-7, 8-14, 15-18, über 18 eingeteilt
werden.

Meine bisherige Lösung:
=WENN(UND(A1>0;A1<8);"0-7";WENN(UND(A1>7;A1<15);"8-14";WENN(UND(A1>14;A1<18);"15-18";"über
18")))

das klappt zwar, ich vermute aber das es da was einfacheres gibt, um solche
Segentierungen vorzunehmen. Ich weiss es nur nicht ;)

Danke für Tipps!
Markus
 

Lesen sie die antworten

#1 Claus Busch
10/07/2009 - 14:32 | Warnen spam
Hallo Markus,

Am Fri, 10 Jul 2009 14:07:57 +0200 schrieb Markus Fuenfrocken:

Beispiel: Hilfsspalte soll Kennzeichnung "Altersgruppe" enthalten, dort
sollen Personen in die Altersgruppen 0-7, 8-14, 15-18, über 18 eingeteilt
werden.



schreibe dir z.B. in die Zellen I1:J4 folgende Tabelle:
0 0-7
8 8-14
15 15-18
19 über 18

Dann kannst du in deiner Hilfsspalte folgende Formel nutzen:
=SVERWEIS(A1;$I$1:$J$4;2;1)


Mit freundlichen Grüssen
Claus Busch
Win XP PRof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen