Forums Neueste Beiträge
 

Datenübernahme aus anderem Tabellenblatt

28/06/2009 - 12:56 von Sgt.Rock | Report spam
Hallo,
leider bin ich in Excel alles andere als fit, bin über 10 Jahre raus..
Ich möchte Daten aus einem 2. Tabellenblatt übernehmen.

Im ersten Tabellenblatt wird ein Wert eingetragen, dieser soll in der 1.
Spalte des 2. Tabellenblattes gesucht werden und der Wert in der Spalte
daneben in die 2. Spalte neben dem eben eingegebenen Suchwert eingetragen
werden. Sollte eigentlich einfach sein. Das gleiche dann noch für den Wert in
der 3. Spalte des 2. Blattes wiederum in die 3. Spalte des 1. Blattes.

So als Beispiel. Ich geben den Wert Kiel ein und in der 2. Tabelle steht
neben Kiel
halt PLZ2 und Ostsee, so dass "PLZ2" in Spalte 2 neben Kiel auftaucht
(erm..) und "Ostsee" in Spalte 3

Vielen Dank!
 

Lesen sie die antworten

#1 Claus Busch
28/06/2009 - 13:10 | Warnen spam
Hallo!

Hier sind Realnamen gerne gesehen.

Am Sun, 28 Jun 2009 03:56:01 -0700 schrieb Sgt.Rock:

Im ersten Tabellenblatt wird ein Wert eingetragen, dieser soll in der 1.
Spalte des 2. Tabellenblattes gesucht werden und der Wert in der Spalte
daneben in die 2. Spalte neben dem eben eingegebenen Suchwert eingetragen
werden. Sollte eigentlich einfach sein. Das gleiche dann noch für den Wert in
der 3. Spalte des 2. Blattes wiederum in die 3. Spalte des 1. Blattes.



probiers mal in B2 mit:
=SVERWEIS($A2;Tabelle2!$A$1:$C$1000;2;0)
und analog in C2 dann:
=SVERWEIS($A2;Tabelle2!$A$1:$C$1000;3;0)


Mit freundlichen Grüssen
Claus Busch
Win XP PRof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen