Datum über mehrere Reiter hinweg

26/07/2008 - 18:30 von Frank Kötting | Report spam
Hallo Excel-Freunde,

ich habe eine Mappe mit 12 Blàtter (Januar - Dezember).

In einer Zeile habe ich in jeder Zelle einzeln das Datum 01.01.2008 -
31.01.2008. Dito mit Februar, Màrz usw.
In der Zeile darunter zieht sich Excel den jeweiligen Wochentag.
Wenn ich jetzt diese Mappe für das Jahr 2009 vorbereite muß ich in jedes
Blatt und das Jahr àndern.
Klar brauche nur das erste Datum auf 01.01.2009 àndern und von links nach
rechts ziehen. Das gleiche dann mit dem Monat Februar. Ich möchte aber gerne
nur in einer einzigen Zelle das Datum oder die Jahreszahl àndern und
automatisch werden in allen 12 Blàttern das Datum von 2008 auf 2009
geàndert.

Ist das möglich und wenn ja ... Wie?


Vielen Dank im voraus für Eure Hilfe.

Frank Kötting
 

Lesen sie die antworten

#1 Claus Busch
26/07/2008 - 19:33 | Warnen spam
Hallo Frank,

Am Sat, 26 Jul 2008 18:30:31 +0200 schrieb Frank Kötting:

ich habe eine Mappe mit 12 Blàtter (Januar - Dezember).

In einer Zeile habe ich in jeder Zelle einzeln das Datum 01.01.2008 -
31.01.2008. Dito mit Februar, Màrz usw.
In der Zeile darunter zieht sich Excel den jeweiligen Wochentag.
Wenn ich jetzt diese Mappe für das Jahr 2009 vorbereite muß ich in jedes
Blatt und das Jahr àndern.
Klar brauche nur das erste Datum auf 01.01.2009 àndern und von links nach
rechts ziehen. Das gleiche dann mit dem Monat Februar. Ich möchte aber gerne
nur in einer einzigen Zelle das Datum oder die Jahreszahl àndern und
automatisch werden in allen 12 Blàttern das Datum von 2008 auf 2009
geàndert.



schreibe im Blatt januar in Zelle A1 das gewünschte Jahr.
In A2 schreibst du dann:
=WENN(MONAT(DATUM(Januar!$A$1;ZEILE(A1);SPALTE()))=ZEILE(A1);DATUM(Januar!$A$1;ZEILE(A1);SPALTE());"")
und ziehst diese Formel bis AE2
Im Blatt Februar die gleiche Formel, aber als monat ZEILE(A2), für Màrz
ZEILE(A3).
Damit wird dann im Februar auch ein eventuelles Schaltjahr
berücksichtigt und du musst nur im Blatt Januar die Jahreszahl àndern,
um auf allen Blàttern den Kalender zu àndern.


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen