Datumsformat aendert sich ständig

14/04/2011 - 01:08 von Lupus Goebel | Report spam
Hallöschen,

ich habe eine Feld auf hh:mm formatiert.
Mit der Tabelle berechne ich Fahrzeiten.

Wenn nun
Start 23:30 (Zelle A2)
Ende 02:30 (Zelle B2)
ist, kommt bei einer einfachen Formel (B2-A2) eine Fehlermeldung, was ja
auch OK ist.

Also schreibe ich das tatsàchliche Datum rein.

Start 15.04.2011 23:30 (Zelle A2)
Ende 16.04.2011 02:30 (Zelle B2)

Dann àndert sich aber jedes mal die Format anzeige, so das ich sie per
Hand wieder auf hh:mm einstellen muss.

Wie kann ich das verhindern? ich will nur die Uhrzeit sehen!

Arbeite mit Excel 2007

MfG - Lupus Goebel
Der Sumpf- Morasthobbybastler und Anfaenger mit
Wissensdurst (http://www.lupusdw.de http://foto.lupusdw.de)
Urlaub macht man in Irland: http://www.eaglesnest-bb.com/
 

Lesen sie die antworten

#1 Rainer Georg Blankenagel
14/04/2011 - 07:20 | Warnen spam
Hallo Lupus,

Lupus Goebel <Lupus Goebel :

ich habe eine Feld auf hh:mm formatiert.
Mit der Tabelle berechne ich Fahrzeiten.

Wenn nun
Start 23:30 (Zelle A2)
Ende 02:30 (Zelle B2)
ist, kommt bei einer einfachen Formel (B2-A2) eine Fehlermeldung, was ja
auch OK ist.

Also schreibe ich das tatsàchliche Datum rein.

Start 15.04.2011 23:30 (Zelle A2)
Ende 16.04.2011 02:30 (Zelle B2)

Dann àndert sich aber jedes mal die Format anzeige, so das ich sie per
Hand wieder auf hh:mm einstellen muss.

Wie kann ich das verhindern? ich will nur die Uhrzeit sehen!



Ändere die Formel, um keine negative Zeitangabe zu erzeugen, dann kann Dir
die Formatierung weitgehend egal sein:

=WENN(A2<B2;B2-A2;B2-A2+1)


HTH,

Rainer

PS: Auf Dauer bist Du in de.comp.office-pakete.ms-office.excel besser
aufgehoben. Ich setze mal einen Followup-To dorthin.

Ähnliche fragen