datumsformatierung

16/10/2008 - 17:45 von Walter Kerelitsch | Report spam
hi folks,

ich habe eine als Datum formatierte Zelle: 16.10.2008
in einer anderen Zelle benötige ich: vor16.10.2008nach (also Text und
Datum gemischt)

Kann mir jemand die Funktion(?) nennen, mit der ich diese Umwandlung
erreichen kann?

Wichtig:
Bei Zahlen oder Textfeldern muss diese Formel neutral funktionieren
17 --> vor17nach
text --> vortextnach

Danke im voraus!
mfg
Walter
 

Lesen sie die antworten

#1 Claus Busch
16/10/2008 - 18:00 | Warnen spam
Hallo Walter,

Am Thu, 16 Oct 2008 17:45:29 +0200 schrieb Walter Kerelitsch:

ich habe eine als Datum formatierte Zelle: 16.10.2008
in einer anderen Zelle benötige ich: vor16.10.2008nach (also Text und
Datum gemischt)

Kann mir jemand die Funktion(?) nennen, mit der ich diese Umwandlung
erreichen kann?

Wichtig:
Bei Zahlen oder Textfeldern muss diese Formel neutral funktionieren
17 --> vor17nach
text --> vortextnach



deine Werte stehen in A1 abwàrts, dann in B1:
=WENN(ZELLE("format";A1)="D1";"vor"&TEXT(A1;"TT.MM.JJJJ")&"nach";"vor"&A1&"nach")
und runterziehen.


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP3 / Vista Ultimate
Office 2003 SP3 / 2007 Ultimate SP1

Ähnliche fragen