Datumsliste

05/01/2009 - 14:56 von Michael Feske | Report spam
Hallo alle zusammen,
über
=WENN(MONAT(DATUM(Eingaben!$B$1;1;ZEILE()-1))=1;DATUM(Eingaben!$B$1;1;ZEILE()-1);"")
gelingt es mir die Datumsliste für Januar zu erstellen.
Ich würde diese aber gerne bis Dezember fortsetzen und das ohne die
normale Ausfüllfunktion, da ja mein aktuelles Jahr in Eingaben!$B$1
angegeben wird. Wie setze ich die Liste fort, das bei Jahresànderung in
Eingaben!$B$1 auch automatisch die Liste geàndert wird?

Gruß
Micha
 

Lesen sie die antworten

#1 Alexander Wolff
05/01/2009 - 15:11 | Warnen spam
Die Tastatur von Michael Feske wurde wie folgt gedrückt:
Hallo alle zusammen,
über
=WENN(MONAT(DATUM(Eingaben!$B$1;1;ZEILE()-1))=1;DATUM(Eingaben!$B$1;1;ZEILE()-1);"")
gelingt es mir die Datumsliste für Januar zu erstellen.
Ich würde diese aber gerne bis Dezember fortsetzen und das ohne die
normale Ausfüllfunktion, da ja mein aktuelles Jahr in Eingaben!$B$1
angegeben wird. Wie setze ich die Liste fort, das bei Jahresànderung
in Eingaben!$B$1 auch automatisch die Liste geàndert wird?




a)
A1: =ZEILE(A1)+DATUM($B$1;1;) runterkopieren bis A366, oder

b)
A1: ÚTUM($B$1;1;1)
A2: ¡+1 A2 runterkopieren bis A366 (kostet weniger)

Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen