DAU und kein Sound bei Flash

28/07/2011 - 11:10 von Manuel Rodriguez | Report spam
Die letzten Tage hatte ich mal wieder Stress mit meiner Linux-
Installation. Diesmal war unter Youtube plötzlich kein Ton mehr zu
hören. Normale MP3 spielten jedoch supergut ab, also musste es
eindeutig ein Problem mit dem Adobe Flash Player sein. Und darauf
hatte ich ja so überhaupt keine Lust. Eine umfangreiche Suche in der
Google Datenbank ergab dann auch, daß gerade Linux-Benutzer sehr
hàufig mit "Problemen" bei der Medienwiedergabe zu kàmpfen haben. Auch
ich habe mich dann der Fehlersuche verschrieben, und deinstallierte
zunàchst einmal den Flash Player um ihn anschließend zu installieren.
Weiterhin testete ich irgendwelche Bibliotheksdateien mit der Endung
".ko", doch das Problem blieb bestehen.

In einigen Foren wurde angemahnt, daß Adobe Flash nicht gut mit ALSA
kooperieren würde und man deshalb das Paket "flashplug-extrasound"
benötigen würde. Jemand anderes meinte, daß Flash unter Linux generell
keine gute Idee wàre und stattdessen die Webseitenbetreiber in der
Pflicht wàren alles auf HTML5 umzustellen. usw. usw.

Dann hatte ich den rettenden Einfall: ich bootete meinen Rechner mit
einer anderen Linux-Distribution. Und zwar mit Suse anstatt Ubuntu.
Und plötzlich ging der Sound wieder. Also musste Ubuntu das Problem
sein. "Scheiß Canonical!" hab ich mir gedacht.

Am Ende stellte sich jedoch heraus, daß kein Software-Problem vorlag,
sondern der DAU (dümmste anzunehmende User) vor dem Monitor Schuld
war. Denn dieser hatte aus Versehen (und ohne es zu merken) im
Flashplayer die Lautstàrke softwareseitig auf minimal gesenkt. Deshalb
wurden MP3 auch ganz normal über Linux ALSA abgespielt, der Youtube-
Flashplayer beharrte jedoch darauf, sich still zu verhalten.

Jedenfalls hab ich den Lautstàrkeregler dann wieder voll aufgedreht
und Youtube làuft frisch wie am ersten Tag. Die Bàsse knallen aus den
Boxen, Alizee tràllert ihre Lieder und auch Star Trek ist wieder zu
hören.
 

Lesen sie die antworten

#1 Peter Köhlmann
28/07/2011 - 11:51 | Warnen spam
Manuel Rodriguez wrote:

Die letzten Tage hatte ich mal wieder Stress mit meiner Linux-
Installation.



Falsch. Du hast keine "Linux-Installation".

Und Ahnung von Linux hast du erst recht nicht.

So dümmlich wie du trollt hier sonst niemand

Ähnliche fragen