DB2-Package

23/08/2007 - 18:09 von Ch. Heinze | Report spam
Hallo,

auch nach làngerem Probieren habe ich es leider nicht geschafft, das
PECL Package ibm_db2 in PHP 5 einzubinden. Eigentlich dachte ich, ich
müßte eine DLL in die php.ini mit extension=... einbinden. Aber in dem
Paket-Archiv befinden u.a. nur
ibm_db2.c
ibm_db2.dsp
php_ibm_db2.h

Danke für Tips
Heinze
 

Lesen sie die antworten

#1 Claus Reibenstein
23/08/2007 - 19:16 | Warnen spam
Ch. Heinze schrieb:

auch nach làngerem Probieren habe ich es leider nicht geschafft, das
PECL Package ibm_db2 in PHP 5 einzubinden. Eigentlich dachte ich, ich
müßte eine DLL in die php.ini mit extension=... einbinden. Aber in dem
Paket-Archiv befinden u.a. nur
ibm_db2.c
ibm_db2.dsp
php_ibm_db2.h



Dann hast Du das Quellpaket erwischt. Entweder musst Du Dir daraus Deine
DLL selber basteln (keine Ahnung, wie man das unter Windows macht) oder
die DLL irgendwo fertig runterladen (falls es die irgendwo gibt).

Gruß. Claus

Ähnliche fragen