DDR1-Speicherfrage

11/02/2011 - 18:27 von Ulrich F. Heidenreich | Report spam
Nahmend!

Ich habe hier noch eine Antiquitàt namens ASUS P4C800 E übrig, welches
sowohl mit 2xKingston KVR400X64C3A/512 als auch mit 2xQimonda PC3200
1 GByte DDR lief. Diese 3 GByte benötigte ich anderweitig, also habe
ich mir für das genannte Board ein Paar Transcend JM388D643A-5L besorgt.

Ergebnis: Kein booten.

Falsche Speicher? Defekte Speicher? Murphy (also Board zwischenzeitlich
verstorben)? ...? Für konstruktive Hinweise wàre ich sehr dankbar.

TIA,
Ulrich
Spamschleudern: http://invalid.de/spamsink.html
In 10 Monaten und 14 Tagen ist Weihnachten
ZNXG4 CVOAH SLGLS MV990 CG31L YG4YG X3TVT V5VBC LIYPT
Stellt euch vor, es ist Freitag und keiner geht hin!
 

Lesen sie die antworten

#1 Stefan Graf
11/02/2011 - 19:57 | Warnen spam
Am 11.02.2011 18:27, schrieb Ulrich F. Heidenreich:
Nahmend!

Ich habe hier noch eine Antiquitàt namens ASUS P4C800 E übrig, welches
sowohl mit 2xKingston KVR400X64C3A/512 als auch mit 2xQimonda PC3200
1 GByte DDR lief. Diese 3 GByte benötigte ich anderweitig, also habe
ich mir für das genannte Board ein Paar Transcend JM388D643A-5L besorgt.

Ergebnis: Kein booten.

Falsche Speicher? Defekte Speicher? Murphy (also Board zwischenzeitlich
verstorben)? ...? Für konstruktive Hinweise wàre ich sehr dankbar.


Das gleich Problem hatte ich mit dem Board auch. Es liegt wohl daran,
dass die Transcend 128Mx64 organisert sind, das Board aber nur 64MBx64
unterstützt.

Stefan Graf

Ähnliche fragen