Forums Neueste Beiträge
 

Debian 7.2 Announcement

16/10/2013 - 11:10 von Holger Wansing | Report spam
Hallo,

ich habe die Ankündigung zur 7.2 Zwischenveröffentlichung (zum großen
Teil) übersetzt.
Korrekturlesungen erwünscht:

http://anonscm.debian.org/viewvc/we...l?view=log


Was noch fehlt, sind die Übersetzungen der Schwachstellen bei den
Sicherheits-Updates.


Holger


==Created with Sylpheed 3.2.0 under the new
D E B I A N L I N U X 7 . 0 W H E E Z Y !

Registered Linux User #311290 - https://linuxcounter.net/
==

To UNSUBSCRIBE, email to debian-l10n-german-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: http://lists.debian.org/20131016110...bde7326691@wansing-online.de
 

Lesen sie die antworten

#1 Chris Leick
16/10/2013 - 21:50 | Warnen spam
Hallo Holger,

Holger Wansing:
ich habe die Ankündigung zur 7.2 Zwischenveröffentlichung (zum großen
Teil) übersetzt.
Korrekturlesungen erwünscht:



Für das Online-Upgrade auf diese Version wird in der Regel die Aptitude-
(oder APT-) Paketverwaltung auf einen der vielen Debian-FTP- oder
HTTP-Spiegel verwiesen (lesesn Sie dazu auch die Handbuchseite zu sources.list(5)).
Eine vollstàndige Liste der Spiegelserver findet Sie unter:

s/lesesn/lesen/



Bei den Fehlerkorrekturen schließt Du auch unvollstàndige Sàtze, wie
"Aktualisierung auf die Zwischenveröffentlichung.">
mit einem Satzpunkt ab.



Pfad zu dpkg-divert korrigiert; nfsroot-Paketliste korrigiert; lib/task_sysinfo: sicherstellen, dass das Geràt ein gültiges block-orientiertes Geràt ist, bevor darauf zugegriffen

s/block-orientiertes/blockorientiertes/



Bei der Machinen-Datenbank muss Groß-/Kleinschreibung beachtet werden, um bei alle Instanzen von <q>Required-Packages</q> die korrekte Großschreibung sicherzustellen.">
s/Machinen/Maschinen/ (würde ich auch zusammenschreiben: Maschinendatenbank)


Breaks-Abhàngigkeit zu libiodbc versionsabhàngig gemacht, da es nun multiarch-Treiber laden kann.">
Multiarch groß?


Verschiedene Probleme bezüglich Traits behoben; mod_user_is_open bei Löschung nicht zurücksetzen, um eine àrgerliche Warnung bei der Verwendung von Sessions zu vermeiden.
s/Sessions/Sitzungen/


Verhindern, dass sich der Client beim Wake-Up Cron-Job über nicht via ping erreichbare Maschinen beschwert.">
Ping groß


Keine absoluten Pfade zu xen-Werkzeugen festlegen; virt-clone: Image-Typ richtig setzen."
Xen groß



Der Installer wurde aktualisiert: um zusàtzlich Unterstützung für
QNAP-TS-12x-, TS-22x- und TS-42x-Geràte hinzuzufügen; um korrekt zu
erkennen, ob Netzwerkschnittstellen via <q>NetworkManager</q>
verwaltet werden sollten; sowie um Korrekturen einzubringen, die
mit der Zwischenveröffentlichung in den Installer eingefloßen sind.

s/eingefloßen/eingeflossen/


Ansonsten habe ich nichts gefunden.

Gruß,
Chris


To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Archive: http://lists.debian.org/

Ähnliche fragen