[Debian 8.1 systemd murks] Samba funktioniert noch nicht und Gnome mit alter Hardware auch nicht

24/07/2015 - 15:43 von Richard Maurer | Report spam
Hallo Ng,

Ich habe mein Wheezy auf Jessie abgegradet.
Großer Fehler!

Kein Bild beim Start, ssh funktioniert, Gnome und Vnc nicht erreichbar.
Ein Anmelden als Root ist nur über User mit su möglich.
Samba làsst sich nicht gscheit starten:
systemctl enable samba.service funktioniert offensichtlich.
Starten, Stoppen und Status geht nur über Alte-Schiene :
/etc/init.d/smbd start/stop/status
/etc/init.d/nmbd start/stop/status

Also wenn ich das vorher gewusst hàtte, hàtte ich das gelassen.
Nun funktioniert mein Backupserver, aber Jessie (8.1) ist noch lange
nicht fertig.
Suse 12.3 war der gleiche Mist, 1000 Änderungen und mühevolle
Kleinarbeit nach der Umstellung auf systemd.

Suse funktioniert jetzt gut, ich hoffe Debian auch bald.

Schöne Grüße aus Kàrnten.

mit freundlichen Grüßen
Richard Maurer
ITCP, Unix/Linux-Administration, Software-Entwicklung C/C#
 

Lesen sie die antworten

#1 Edzard Egberts
24/07/2015 - 16:04 | Warnen spam
Kein Bild beim Start, ssh funktioniert, Gnome und Vnc nicht erreichbar.



GNOME3 wurde AFAIK federführend von systemd-Leuten entwickelt und ist
dafür bekannt, dass es auf "alter" Hardware nicht làuft. Eigentlich
sogar dafür, dass es auch auf neuer Hardware nicht vernünftig làuft und
zusàtzlich in der Bedienbarkeit völlig vermurkst ist. Da es aber MATE
und XFCE gibt, muss sich das niemand antun.

Also wenn ich das vorher gewusst hàtte, hàtte ich das gelassen.
Nun funktioniert mein Backupserver



Dann mal schnell das Backup zurückspielen!

Ähnliche fragen