[Debian] Abhängigkeit(en) von Systemd in Unstable

19/07/2015 - 12:57 von Thomas PointedEars Lahn | Report spam
aptitude failed to find a solution to these dependencies. You can solve
them yourself by hand or type 'n' to quit.
The following packages have unmet dependencies:
[…]
pulseaudio : Depends: libsystemd0 but it is not installable.
[…]
acpi-fakekey : Depends: libsystemd0 but it is not installable.
[…]
dbus : Depends: libsystemd0 but it is not installable.
[…]
openvpn : Depends: libsystemd0 but it is not installable.
udisks2 : Depends: libsystemd0 but it is not installable.
Depends: libpam-systemd but it is not installable.
[…]
libprocps4 : Depends: libsystemd0 but it is not installable.
gvfs-daemons : Depends: libsystemd0 but it is not installable.
packagekit : Depends: libsystemd0 but it is not installable.
[…]
policykit-1 : Depends: libpam-systemd but it is not installable.
[…]
bsdutils : PreDepends: libsystemd0 but it is not installable.
[…]
uuid-runtime : Depends: libsystemd0 but it is not installable.
sane-utils : Depends: libsystemd0 but it is not installable.
sddm : Depends: libsystemd0 but it is not installable.
libpolkit-backend-1-0 : Depends: libsystemd0 but it is not installable.
[…]
libpolkit-gobject-1-0 : Depends: libsystemd0 but it is not installable.
[…]
libaccountsservice0 : Depends: libsystemd0 but it is not installable.
colord : Depends: libsystemd0 but it is not installable.
[…]
network-manager : Depends: libsystemd0 but it is not installable.
Depends: libpam-systemd but it is not installable.
libpulse0 : Depends: libsystemd0 but it is not installable.
rsyslog : Depends: libsystemd0 but it is not installable.


Ich fasse zusammen: Entgegen aller Beteuerungen der Debian-Leute, Systemd
sei nur eine init-Option, kann man hier gut sehen, wozu es führt, wenn ein
init-Daemon mehr tut als er soll, sich viel zu tief ins System eingràbt:
de facto gibt es kein aktuelles Debian mehr ohne Systemd.

PointedEars

Twitter: @PointedEars2
Please do not cc me. / Bitte keine Kopien per E-Mail.
 

Lesen sie die antworten

#1 Florian Weimer
19/07/2015 - 13:38 | Warnen spam
* Thomas Lahn:

rsyslog : Depends: libsystemd0 but it is not installable.



libsystemd0 ist nicht systemd.

Ähnliche fragen