[Debian] Frage zu apt

04/05/2012 - 17:31 von Michael Schütz | Report spam
Hallo Gruppe,

nachdem Wheezy nach irgendwelchen Aktualisierung auf meinem Laptop nicht
mehr laufen wollte, habe ich wieder Squeeze installiert. Nun wollte ich
einen aktuelleren iceweasel auf den System haben und habe die
source.list und die preferences entsprechend angepasst.

Wenn ich nun ein
# apt-get install -t wheezy iceweasel
eintippe, will apt das halbe System upgraden:
-
314 aktualisiert, 363 neu installiert, 58 zu entfernen und 834 nicht
aktualisiert.
Es müssen 596 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 53,2 MB Plattenplatz freigegeben.
Möchten Sie fortfahren [J/n]?
-

Die ganzen Pakete habe ich jetzt mal nicht hier herein kopiert, damit
das Posting nicht so lang wird.

Kann ich das irgendwie umgehen? Warum braucht iceweasel aus Wheezy
angeblich diese ganzen Pakete?

danke,
Schultze

Der Gescheitere gibt nach! Eine traurige Wahrheit; sie begründet die
Weltherrschaft der Dummheit.
Marie Freifrau von Ebner-Eschenbach
 

Lesen sie die antworten

#1 Henning Paul
04/05/2012 - 18:31 | Warnen spam
Michael Schütz wrote:

nachdem Wheezy nach irgendwelchen Aktualisierung auf meinem Laptop nicht
mehr laufen wollte, habe ich wieder Squeeze installiert. Nun wollte ich
einen aktuelleren iceweasel auf den System haben und habe die
source.list und die preferences entsprechend angepasst.

Wenn ich nun ein
# apt-get install -t wheezy iceweasel
eintippe, will apt das halbe System upgraden:
-
314 aktualisiert, 363 neu installiert, 58 zu entfernen und 834 nicht
aktualisiert.
Es müssen 596 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 53,2 MB Plattenplatz freigegeben.
Möchten Sie fortfahren [J/n]?
-

Die ganzen Pakete habe ich jetzt mal nicht hier herein kopiert, damit
das Posting nicht so lang wird.

Kann ich das irgendwie umgehen? Warum braucht iceweasel aus Wheezy
angeblich diese ganzen Pakete?



Weil es gegen Die gelinkt worden ist. Im Gegensatz beispielsweise zu dem
Firefox, den man sich vorkompiliert bei Mozilla herunterladen kann.

Gruß
Henning

Ähnliche fragen