Debian Gnome flackert

18/02/2015 - 17:50 von Matthias Taube | Report spam
Ich habe gerade mal ein Debian Testing versuchsweise installiert.

Leider schaltet der Gnome-Desktop laufend für 2-5 sec. den Bildschirm
aus. Der Bildschirm wird nach dieser Zeit ohne eine Aktion von mir
wieder eingeschaltet. Ich bin ziemlich ratlos, wo ich da suchen kann.

Die Xorg.0.log sieht eigentlich normal aus:


19.587] (--) RADEON(0): Chipset: "ATI Radeon HD 3200 Graphics" (ChipID = 0x9610)
[ 19.587] (II) Loading sub module "dri2"
[ 19.587] (II) LoadModule: "dri2"
[ 19.587] (II) Module "dri2" already built-in
[ 19.587] (II) Loading sub module "exa"
[ 19.587] (II) LoadModule: "exa"
[ 19.588] (II) Loading /usr/lib/xorg/modules/libexa.so
[ 19.626] (II) Module exa: vendor="X.Org Foundation"
[ 19.626] compiled for 1.16.2.901, module version = 2.6.0
[ 19.626] ABI class: X.Org Video Driver, version 18.0
[ 19.626] (II) RADEON(0): KMS Color Tiling: enabled




Hier die Fehlermeldungen (Auszug) aus dem Syslog

grep -i -E 'warn|error|fail|not|panic' /mnt/sda1/var/log/syslog


Feb 18 15:35:59 zeus kernel: [ 0.185526] ACPI Exception: AE_NOT_FOUND, While evaluating Sleep State [\_S2_] (20140424/hwxface-580)
Feb 18 15:35:59 zeus kernel: [ 0.185628] ACPI Exception: AE_NOT_FOUND, While evaluating Sleep State [\_S3_] (20140424/hwxface-580)
Feb 18 15:35:59 zeus kernel: [ 0.283641] acpi PNP0A03:00: _OSC failed (AE_NOT_FOUND); disabling ASPM
Feb 18 15:35:59 zeus kernel: [ 0.472686] system 00:01: [io 0x4000-0x40fe] could not be reserved
Feb 18 15:35:59 zeus kernel: [ 0.474436] system 00:08: [mem 0x000f0000-0x000f7fff] could not be reserved
Feb 18 15:35:59 zeus kernel: [ 0.474473] system 00:08: [mem 0x000f8000-0x000fbfff] could not be reserved
Feb 18 15:35:59 zeus kernel: [ 0.474509] system 00:08: [mem 0x000fc000-0x000fffff] could not be reserved
Feb 18 15:35:59 zeus kernel: [ 0.474546] system 00:08: [mem 0xbfde0000-0xbfdfffff] could not be reserved
Feb 18 15:35:59 zeus kernel: [ 0.474619] system 00:08: [mem 0x00000000-0x0009ffff] could not be reserved
Feb 18 15:35:59 zeus kernel: [ 0.474656] system 00:08: [mem 0x00100000-0xbfddffff] could not be reserved
Feb 18 15:35:59 zeus kernel: [ 0.474692] system 00:08: [mem 0xbfef0000-0xcfeeffff] could not be reserved
Feb 18 15:35:59 zeus kernel: [ 0.474729] system 00:08: [mem 0xfec00000-0xfec00fff] could not be reserved
Feb 18 15:35:59 zeus kernel: [ 0.474767] system 00:08: [mem 0xfee00000-0xfee00fff] could not be reserved
Feb 18 15:35:59 zeus kernel: [ 1.368017] pci 0000:00:12.1: OHCI: BIOS handoff failed (BIOS bug?) 00000184
Feb 18 15:35:59 zeus kernel: [ 1.998251] microcode: AMD CPU family 0xf not supported
Feb 18 15:35:59 zeus kernel: [ 2.001096] GHES: HEST is not enabled!
Feb 18 15:35:59 zeus kernel: [ 2.023794] AMD IOMMUv2 functionality not available on this system
Feb 18 15:35:59 zeus kernel: [ 2.025478] PM: Hibernation image not present or could not be loaded.
Feb 18 15:35:59 zeus kernel: [ 3.415393] PM: Image not found (code -22)
Feb 18 15:35:59 zeus kernel: [ 3.415394] PM: Hibernation image not present or could not be loaded.
Feb 18 15:35:59 zeus kernel: [ 7.945223] ACPI Warning: SystemIO range 0x0000000000000b00-0x0000000000000b07 conflicts with OpRegion 0x0000000000000b00-0x0000000000000b0f (\SOR1) (20140424/utaddress-258)
Feb 18 15:35:59 zeus kernel: [ 8.130941] sp5100_tco: failed to find MMIO address, giving up.
Feb 18 15:35:59 zeus kernel: [ 9.131524] DVB: registering new adapter (Technotrend/Hauppauge WinTV Nexus-S rev2.X)
Feb 18 15:35:59 zeus kernel: [ 9.169375] radeon 0000:01:05.0: registered panic notifier
Feb 18 15:36:01 zeus gdm-Xorg-:0[751]: (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
Feb 18 15:36:03 zeus gdm-Xorg-:0[751]: > Warning: Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
Feb 18 15:36:03 zeus gdm-Xorg-:0[751]: Errors from xkbcomp are not fatal to the X server
Feb 18 15:36:03 zeus gdm-Xorg-:0[751]: (II) This device may have been added with another device file.
Feb 18 15:36:03 zeus gdm-Xorg-:0[751]: (II) This device may have been added with another device file.
Feb 18 15:36:03 zeus gdm-Xorg-:0[751]: (II) This device may have been added with another device file.
Feb 18 15:36:03 zeus gdm-Xorg-:0[751]: (II) This device may have been added with another device file.
Feb 18 15:36:03 zeus gdm-Xorg-:0[751]: (II) This device may have been added with another device file.
Feb 18 15:36:03 zeus gdm-Xorg-:0[751]: (II) This device may have been added with another device file.
Feb 18 15:36:03 zeus gdm-Xorg-:0[751]: (II) This device may have been added with another device file.
Feb 18 15:36:03 zeus gdm-Xorg-:0[751]: (II) This device may have been added with another device file.
Feb 18 15:36:03 zeus gdm-Xorg-:0[751]: (II) This device may have been added with another device file.
Feb 18 15:36:03 zeus gdm-Xorg-:0[751]: (II) This device may have been added with another device file.
Feb 18 15:36:03 zeus gdm3[735]: Failed to give slave programs access to the display. Trying to proceed.
Feb 18 15:36:06 zeus gnome-session[896]: gnome-session[896]: WARNING: Could not parse desktop file caribou-autostart.desktop or it references a not found TryExec binary
Feb 18 15:36:06 zeus gnome-session[896]: WARNING: Could not parse desktop file caribou-autostart.desktop or it references a not found TryExec binary
Feb 18 15:36:08 zeus gnome-session[896]: cannot connect to brltty at :0
Feb 18 15:36:15 zeus gnome-session[896]: Gjs-Message: JS LOG: Failed to launch ibus-daemon: Kindprozess »ibus-daemon« konnte nicht ausgeführt werden (Datei oder Verzeichnis nicht gefunden)
Feb 18 15:36:15 zeus gdm-Xorg-:0[751]: > Warning: Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
Feb 18 15:36:15 zeus gdm-Xorg-:0[751]: > Warning: Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
Feb 18 15:36:15 zeus gdm-Xorg-:0[751]: Errors from xkbcomp are not fatal to the X server
Feb 18 15:38:31 zeus gnome-session[896]: ** (gnome-settings-daemon:922): WARNING **: Name taken or bus went away - shutting down
Feb 18 15:38:31 zeus gnome-session[896]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
Feb 18 15:38:31 zeus org.a11y.Bus[900]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
Feb 18 15:38:31 zeus org.a11y.atspi.Registry[911]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
Feb 18 15:38:31 zeus gnome-session[896]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
Feb 18 15:38:31 zeus ca.desrt.dconf[900]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
Feb 18 15:38:31 zeus gnome-session[896]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
Feb 18 15:38:32 zeus /etc/gdm3/Xsession[1187]: cannot connect to brltty at :0
Feb 18 15:38:35 zeus gnome-session[1187]: Gjs-Message: JS LOG: Failed to launch ibus-daemon: Kindprozess »ibus-daemon« konnte nicht ausgeführt werden (Datei oder Verzeichnis nicht gefunden)
Feb 18 15:39:22 zeus org.a11y.Bus[1228]: XIO: fatal IO error 11 (Resource temporarily unavailable) on X server ":0"
Feb 18 15:39:22 zeus gnome-session[1187]: (gnome-settings-daemon:1247): Gdk-WARNING **: gnome-settings-daemon: Fatal IO error 11 (Die Ressource ist zur Zeit nicht verfügbar) on X server :0.
Feb 18 15:39:22 zeus gnome-session[1187]: (nm-applet:1366): Gdk-WARNING **: nm-applet: Fatal IO error 11 (Die Ressource ist zur Zeit nicht verfügbar) on X server :0.
Feb 18 15:39:22 zeus gnome-session[1187]: (evolution-alarm-notify:1394): Gdk-WARNING **: evolution-alarm-notify: Fatal IO error 11 (Die Ressource ist zur Zeit nicht verfügbar) on X server :0.




Kann mir vielleicht jemand einen Hinweis geben, wo ich suchen muss?

mfg
Matthias


Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: https://lists.debian.org/mc2fo3$nil$1@ger.gmane.org
 

Lesen sie die antworten

#1 Jan Kappler
18/02/2015 - 19:30 | Warnen spam
This is an OpenPGP/MIME signed message (RFC 2440 and 3156)

Hallo Matthias,

Am 18.02.2015 17:48, schrieb Matthias Taube:
Ich habe gerade mal ein Debian Testing versuchsweise installiert.

Leider schaltet der Gnome-Desktop laufend fà¼r 2-5 sec. den Bildschirm
aus. Der Bildschirm wird nach dieser Zeit ohne eine Aktion von mir
wieder eingeschaltet. Ich bin ziemlich ratlos, wo ich da suchen kann.

Die Xorg.0.log sieht eigentlich normal aus:

19.587] (--) RADEON(0): Chipset: "ATI Radeon HD 3200 Graphics"
(ChipID = 0x9610)
[ 19.587] (II) Loading sub module "dri2"
[ 19.587] (II) LoadModule: "dri2"
[ 19.587] (II) Module "dri2" already built-in
[ 19.587] (II) Loading sub module "exa"
[ 19.587] (II) LoadModule: "exa"
[ 19.588] (II) Loading /usr/lib/xorg/modules/libexa.so
[ 19.626] (II) Module exa: vendor="X.Org Foundation"
[ 19.626] compiled for 1.16.2.901, module version = 2.6.0
[ 19.626] ABI class: X.Org Video Driver, version 18.0
[ 19.626] (II) RADEON(0): KMS Color Tiling: enabled






Radeon? Ich habe mit meiner à¤lteren Karte (Radeon 4550, glaube ich)
unter Squeeze Probleme mit KMS, wenn die Firmware geladen wird. Ohne
Firmware ist aber manche Software (z.B. Stellarium) unbenutzbar langsam
:-( Ich musste KMS deaktivieren.


Hier die Fehlermeldungen (Auszug) aus dem Syslog

grep -i -E 'warn|error|fail|not|panic' /mnt/sda1/var/log/syslog

Feb 18 15:35:59 zeus kernel: [ 1.998251] microcode: AMD CPU family
0xf not supported






Das fà¤llt mir ins Auge, zumal es einige weitere Warnungen gibt (damit
kann ich aber auch nicht viel anfangen). Vielleicht mal einen anderen
Kernel ausprobieren?

mfg
Matthias







Mit freundlichem GruàŸ
Jan Kappler







Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: https://lists.debian.org/

Ähnliche fragen