Debian, Icewm und verlorener Cursor?

07/01/2013 - 01:54 von Uwe Borchert | Report spam
Hallo liebe Foristen,

ich habe ein skurriles Problem mit dem verlorenen Cursor. Auf
der Kiste ist ein Debian 6.0 mit icewm. Ich habe Xorg laufen,
eine NVidea-Karte die mit dem Nouveau-Modul angesteuert wird.

Bei einigen, leider nicht genau reproduzierbaren Bedingungen,
verschwindet der Cursor. IdR ist ein Umschalten in die Console
und zurück der Auslöser. Dann stehe ich ohne optische Anzeige
des Cursor da. PS/2-Maus und USB-Tablett liefern aber noch
Daten und man kann die Schaltflàchen durch Raten finden.

Wer kennt das Problem genauer? Wer hat eine Lösung sich wieder
den Cursor zu holen? Ein Neustart des X bringt gar nix. Die
Anzeige bleibt weg.

MfG

Uwe Borchert
 

Lesen sie die antworten

#1 Burkhard Müller
07/01/2013 - 02:14 | Warnen spam
*Uwe Borchert* wrote:

ich habe ein skurriles Problem mit dem verlorenen Cursor. Auf
der Kiste ist ein Debian 6.0 mit icewm. Ich habe Xorg laufen,
eine NVidea-Karte die mit dem Nouveau-Modul angesteuert wird.



Notebook oder Kiste?

Bei einigen, leider nicht genau reproduzierbaren Bedingungen,
verschwindet der Cursor. IdR ist ein Umschalten in die Console
und zurück der Auslöser. Dann stehe ich ohne optische Anzeige
des Cursor da. PS/2-Maus und USB-Tablett liefern aber noch
Daten und man kann die Schaltflàchen durch Raten finden.



Ich kenne das nur von meinen Thinkpad-Notebooks, wenn sie
aus dem Standby o.à. geweckt werden. Unerklàrlicherweise
schalten sie offenbar beim Wechsel in den "nicht-aktiven" Modus
auf einen externen Monitor um (der nicht existiert).
In meinem Fall hilft dann eine kurze Tastenkombi "Fn + F7" (die
Kombination für den Wechsel zwischen externem und internem
Monitor), um den Cursor wieder sichtbar zu machen.

Tschüß, BM

Ähnliche fragen