Debian Jessie: Fehlermeldungen beim Booten

23/01/2016 - 10:03 von Rainer | Report spam
Hallo zusammen,

ich habe Debian Jessie auf einem (Test-)Rechner von Fujitsu installiert
(Esprimo P5925), in dem ein Mainboard D2584 mit Phoenix-BIOS verbaut
ist. Beim Booten erscheinen einige Fehlermeldungen, nach denen ich im
Internet gesucht habe.

1. KVM: Disabled by BIOS (2x)

In verschiedenen Publikationen habe ich gesehen, dass das entsprechende
Feature im BIOS aktiviert werden sollte, um diesen Fehler zu beseitigen
(Beispiel: http://www.linux-kvm.org/page/FAQ), und habe es unter
"Advanced Processor Options" mit "Virtualization Technologie (VT-x):
ENABLED" versucht. Klappt: Die Fehlermeldung taucht nicht mehr auf.

Allerdings bin ich mir nicht im Klaren darüber, welche praktischen
Auswirkungen es für den Rechnerbetrieb im Alltag hat.

2. watchdog: iTCO_wdt: cannot register miscdev on minor0 (err=-16).
watchdog: iTCO_wdt: a legacy watchdog module is probably present.

Dies Problem ist offenbar nicht trivial und/oder mit einfachen Mitteln
zu lösen. Ehrlich gesagt: Die verschiedensten Ausführungen zum Thema
(auf englisch) habe ich nicht verstanden. Beispiel:

https://lists.debian.org/debian-use...00633.html

Ich weiß also immer noch nicht, wie ich den Fehler beseitige. Nötig
aber ist es, weil der Bootvorgang an der Stelle eine Weile hàngt und
ihn so verlàngert.

Weiß hier jemand Nàheres (zu einem oder beiden Themen)?

Viele Grüße

Rainer

*********************************************

Nachrichten für mich persönlich bitte an

spots4as~gmx.de (Tilde durch das at-Zeichen ersetzen).

Mails an die Absenderadresse werden automatisch gelöscht
 

Lesen sie die antworten

#1 Marc Haber
23/01/2016 - 10:25 | Warnen spam
Rainer wrote:
Allerdings bin ich mir nicht im Klaren darüber, welche praktischen
Auswirkungen es für den Rechnerbetrieb im Alltag hat.



Wenn du auf der Maschine nicht virtualisieren möchtest: Keine.

2. watchdog: iTCO_wdt: cannot register miscdev on minor0 (err=-16).
watchdog: iTCO_wdt: a legacy watchdog module is probably present.

Dies Problem ist offenbar nicht trivial und/oder mit einfachen Mitteln
zu lösen. Ehrlich gesagt: Die verschiedensten Ausführungen zum Thema
(auf englisch) habe ich nicht verstanden. Beispiel:

https://lists.debian.org/debian-use...00633.html

Ich weiß also immer noch nicht, wie ich den Fehler beseitige. Nötig
aber ist es, weil der Bootvorgang an der Stelle eine Weile hàngt und
ihn so verlàngert.



Die Chance ist hoch, dass die Verzögerung erst am folgenden Modul
hàngt.

Grüße
Marc
Marc Haber | " Questions are the | Mailadresse im Header
Mannheim, Germany | Beginning of Wisdom " | http://www.zugschlus.de/
Nordisch by Nature | Lt. Worf, TNG "Rightful Heir" | Fon: *49 621 72739834

Ähnliche fragen