Debian Lenny und Bluetooth mit KDE

07/04/2009 - 16:40 von Michael Müller | Report spam
Seit dem Lenny Update hakt es mit der Bluetooth Verbindung. KBluetooth hatte
immer out of the Box meinen AVM Adapter erkannt. Jetzt regt sich dort
nichts mehr. Mit dem KDE Obex push client werden aber die verfügbaren
Geràte (Nokia Handy) erkannt und eine Übertragung zum Handy funktioniert.
Beim Googeln fand ich àhnliche Probleme, jedoch keine Lösung.

Was hat sich bei Debian bzw. bei KDE für Debian da geàndert?

Hat jemand eine Idee?

Michael

wohnzimmer:/home/michael# hciconfig -a
hci0: Type: USB
BD Address: 00:04:0E:8B:6A:78 ACL MTU: 120:20 SCO MTU: 48:2
UP RUNNING PSCAN
RX bytes:937 acl:0 sco:0 events:22 errors:0
TX bytes:338 acl:0 sco:0 commands:22 errors:0
Features: 0xff 0xff 0x05 0x00 0x00 0x00 0x00 0x00
Packet type: DM1 DM3 DM5 DH1 DH3 DH5 HV1 HV2 HV3
Link policy: RSWITCH HOLD SNIFF PARK
Link mode: SLAVE ACCEPT
Name: 'wohnzimmer.andrea-mueller.de-0'
Class: 0x100100
Service Classes: Object Transfer
Device Class: Computer, Uncategorized
HCI Ver: 1.1 (0x1) HCI Rev: 0x2006 LMP Ver: 1.1 (0x1) LMP Subver:
0x1806
Manufacturer: AVM Berlin (31)
 

Lesen sie die antworten

#1 Jens-Olaf Lindermann
08/04/2009 - 19:21 | Warnen spam
Michael Müller wrote:

Hat jemand eine Idee?



Ich wuerde die Frage eher auf debian-user-german stellen - und vorher
suchen, ob nicht jemand ein aehnliches prob hatte und das bereits geloest
wurde... Tippe uebrigens auf die per default deaktivierte bluemon.conf
o.ae.

HTH

Jens

Debian GNU/Linux [stable]
PGP-Key available -- Fingerprint:
7655 BDBF 92FB 63A6 A498 D007 4910 7747 F5B4 3435

Ähnliche fragen