Forums Neueste Beiträge
 

[Debian] Mimi-support unter wheezy?

26/05/2011 - 10:44 von Michael Schütz | Report spam
Hallo Gruppe,

ich wollte gerade mittels 'tin' in einer binaries-Gruppe ein Posting mit
Bildern öffnen. Da bekomme ich eine Fehlermeldung:

Lese Konfigurations-Datei...
sh: /usr/bin/metamail: not found
Drücken Sie <RETURN> um fortzufahren...

Metamail gibt es wohl unter wheezy gar nicht, aber was muss ich
stattdessen einstellen, oder wie muss ich was konfigurieren?

Danke,
Schultze

Wer immer nur das tut, was er bisher getan hat, wird auch immer nur
das bekommen, was er bisher bekommen hat.
Martin Voigtmann
 

Lesen sie die antworten

#1 Martin Schnitkemper
26/05/2011 - 12:45 | Warnen spam
· Michael Schütz schrieb:

Metamail gibt es wohl unter wheezy gar nicht,



Das gab es schon unter Squeeze nicht mehr:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug'4451

Vom Upstream kam seit Jahren nichts mehr und es hat sich auch kein Betreuer
für das Paket gefunden.

aber was muss ich
stattdessen einstellen, oder wie muss ich was konfigurieren?



Da würde ich mal den tin-Betreuer fragen, wie er sich das nach Wegfall von
Metamail vorgestellt hat, angeblich waren damals nur exmh, hylafax-server
und raccess4vbox3 davon abhàngig. Dafür hat man Alternativen gefunden (s.
verlinkten Bugreport), die vielleicht auch für tin funktionieren.

Martin.
.''`. OS: Debian GNU/Linux 5.0 (Rel. 5.0.8 )
: :' : Kernel: 2.6.26-2-686
`. `'` KDE: 3.5.10
`- Debian. Because it *must* work.

Ähnliche fragen