Forums Neueste Beiträge
 

Debian oder Gentoo mit 2.6.9 oder älter?

29/11/2008 - 13:00 von Jens Bretschneider | Report spam
Hi,

aus bestimmten Gründen benötige ich ein Linux System mit Kernel 2.6.9 oder
àlter (2.4.x auch ok). Làßt sich sowas noch mit Gentoo oder Debian
realisieren (möglichst mit 'nem aktuellen Perl), ohne sich 1000 Probleme an
den Hals zu holen? Sonstige Optionen?

Viele Grüße,
Jens
 

Lesen sie die antworten

#1 Sven Joachim
29/11/2008 - 13:14 | Warnen spam
Am 29.11.2008 um 13:00 schrieb Jens Bretschneider:

Hi,

aus bestimmten Gründen benötige ich ein Linux System mit Kernel 2.6.9
oder àlter (2.4.x auch ok).



Warum?

Làßt sich sowas noch mit Gentoo oder
Debian realisieren (möglichst mit 'nem aktuellen Perl), ohne sich 1000
Probleme an den Hals zu holen? Sonstige Optionen?



Debian Lenny sollte mit 2.6.9 laufen -- bis auf udev, welches 2.6.18
benötigt. Wenn du dir den Kernel selber kompilierst und auf eine initrd
verzichtest, sollte das aber kein allzu großes Problem sein.

Sven

Ähnliche fragen