Debian Squeeze und CD/DVD zweimal mounten mit iso9660 ...

09/04/2011 - 02:57 von Uwe Borchert | Report spam
Hallo,

ich habe hier einen seltsamen Sachverhalt. uname -a sagt:
Linux grafix 2.6.32-5-686 #1 SMP Tue Mar 8 21:36:00 UTC 2011 i686 GNU/Linux

DVD-ROM und DVD-RW werden einwandfrei erkannt. Beide LW sind
in der /etc/fstab eingetragen, <type> ist iso9660 oder auch
udf,iso9660. Auch hwinfo zeigt die LW richtig an. Sollte also
alles einwandfrei laufen. Also CD/DVD einlegen und mounten!

Beim ersten Anlauf zum mounten passiert aber nix, erst beim
zweiten Versuch wird dann das jeweilige LW auch gemountet. Auch
dmesg liefert keine Hinweise und/oder Fehlermeldungen. Das
könnte an der schnarchigen Hardware zu liegen, so legt es mit
Google nahe. Aber so richtig überzeugt haben mich die Such-
Ergebnisse leider nicht.

Abhilfe hat <type> auto gebracht. Wird bei dieser Einstellung
von mount lànger gewartet? Gibt es eine alternative Lösung um
mount den LW etwas mehr Antwortzeit zu lassen? Ist <type> auto
vielleicht doch der korrekte und einzig wahre Ansatz oder hat
er versteckte Probleme? Habe ich das Problem richtig verstanden
und es handelt sich wirklich um ein Zeitproblem?

MfG

Uwe Borchert
 

Lesen sie die antworten

#1 Harald Meyer
09/04/2011 - 03:18 | Warnen spam
On 04/09/2011 02:57 AM, Uwe Borchert wrote:

Abhilfe hat <type> auto gebracht. Wird bei dieser Einstellung
von mount lànger gewartet?



Bei -t auto probiert mount der Reihe nach alle Dateisysteme durch
die es kennt, anscheinend sind deine Laufwerke wach bis iso9660
an die Reihe kommt.

Habe ich das Problem richtig verstanden
und es handelt sich wirklich um ein Zeitproblem?



Anscheinend. Hast du mal probiert es durch kurzes lesen
mit dd oder cat direkt vom /dev/* aufzuwecken?

Ähnliche fragen