debian und CUPS

08/10/2008 - 11:28 von Jakobus Schuerz | Report spam
Vorgestern nacht hab ich noch einem Freund geholfen, dass er CUPS zum
laufen bekommt.

Heute wollte ich ein wenig herumspielen mit CUPS. Und da ist mir
aufgefallen, dass im gnome-control-center der Punkt "Drucker" fehlt.

gnome-cups-manager ist aber installiert und làsst sich auch aufrufen.
Dann hab ich mir gedacht, ich installier es nochmal neu.

Und siehe da, es ist in den Quellen nicht mehr vorhanden!!!

meine /apt/sources.list schaut so aus:

deb http://ftp.de.debian.org/debian/ lenny main contrib non-free
deb-src http://ftp.de.debian.org/debian/ lenny main contrib non-free
deb http://gd.tuwien.ac.at/opsys/linux/debian/ lenny main contrib non-free
deb-src http://gd.tuwien.ac.at/opsys/linux/debian/ lenny main contrib
non-free
deb http://security.debian.org/ lenny/updates main contrib non-free
deb-src http://security.debian.org/ lenny/updates main contrib non-free
deb http://www.debian-multimedia.org/ lenny main
deb http://volatile.debian.org/debian-volatile lenny/volatile main
contrib non-free
deb http://volatile.debian.org/debian-volatile lenny/volatile-sloppy
main contrib non-free
deb http://download.tuxfamily.org/shame.../unstable/ ./


Was ist da los?

lg jakob
 

Lesen sie die antworten

#1 Michael Wagner
08/10/2008 - 20:20 | Warnen spam
* 08.10.2008 Jakobus Schuerz wrote:
Vorgestern nacht hab ich noch einem Freund geholfen, dass er CUPS zum
laufen bekommt.

Heute wollte ich ein wenig herumspielen mit CUPS. Und da ist mir
aufgefallen, dass im gnome-control-center der Punkt "Drucker" fehlt.

gnome-cups-manager ist aber installiert und làsst sich auch aufrufen.
Dann hab ich mir gedacht, ich installier es nochmal neu.



Hallo Jakobus,

aus dem Debian Package Tracking System

[Date: Tue, 26 Aug 2008 18:33:07 +0000] [ftpmaster: Thomas Viehmann]
Removed the following packages from unstable:

gnome-cups-manager | 0.31-3 | source, arm, armel, ia64, m68k, ...
gnome-cups-manager | 0.31-3+b1 | alpha, amd64, hppa, i386, mipsel
libgnomecupsui1.0-1c2a | 0.31-3 | arm, armel, ia64, m68k, mips, ...
libgnomecupsui1.0-1c2a | 0.31-3+b1 | alpha, amd64, hppa, i386, mipsel
libgnomecupsui1.0-dev | 0.31-3 | arm, armel, ia64, m68k, mips, ...
libgnomecupsui1.0-dev | 0.31-3+b1 | alpha, amd64, hppa, i386, mipsel
Closed bugs: 491628

- Reason -
ROM; unmaintained, has RC bugs, has replacement
-

Im bts findest du mit der Bugnummer 491628 nàhere Einzelheiten. Ist halt
durch "system-config-printer" ersetzt worden.

Hth Michael

"There are no shortcuts to any place worth going."

Ähnliche fragen