Debian und Single-User Mode

13/11/2009 - 11:12 von Ulrich Plaimauer | Report spam
Hallo!

Ich habe Debian 4.0R5 installiert.
Beim Booten habe ich die Auswahl für den "normalen" Kernel
und einen "Single User Mode".
Vielleicht ein Verstàndnisproblem meinerseits: sollte der SingleUserMode
nicht auf einer Konsole enden?
Bei beiden Optionen wird gnome gestartet.

Nàchstes Problem:
Ich verwende in meinem Netzwerk DHCP, das hat bis jetzt super
funktioniert. Seit gestern bleibt der Rechner beim Booten stehen, "No
ipv6 Routers present". Wenn ich dann STRG+D drücke, gehts weiter mit dem
Bootvorgang, der Rechner kriegt eine IP, alles funktioniert.
Was kann die Ursache sein?

mfg
Uli
 

Lesen sie die antworten

#1 Jan C. Faerber
13/11/2009 - 11:55 | Warnen spam
On Nov 13, 11:12 am, Ulrich Plaimauer wrote:
Hallo!



hi - hab kurz gegooglet - übernehme keine Gewàhr für die Richtigkeit
meiner Antworten!

Ich habe Debian 4.0R5 installiert.
Beim Booten habe ich die Auswahl für den "normalen" Kernel
und einen "Single User Mode".
Vielleicht ein Verstàndnisproblem meinerseits: sollte der SingleUserMode
nicht auf einer Konsole enden?
Bei beiden Optionen wird gnome gestartet.



Der "Single User Mode" bedeutet, dass das Netzwerk nicht gestartet
wird. Hat also nichts mit einer Benutzeroberflàche zu tun.

Nàchstes Problem:
Ich verwende in meinem Netzwerk DHCP, das hat bis jetzt super
funktioniert. Seit gestern bleibt der Rechner beim Booten stehen, "No
ipv6 Routers present". Wenn ich dann STRG+D drücke, gehts weiter mit dem
Bootvorgang, der Rechner kriegt eine IP, alles funktioniert.
Was kann die Ursache sein?



Probier den Eintrag in /etc/modprobe.d/00local
alias net-pf-10 off
alias ipv6 off

mfg
Uli

Ähnliche fragen