[Debian] Wheezy plötzlich ohne grafische Oberfläche.

01/04/2012 - 15:04 von Michael Schütz | Report spam
Hallo Gruppe,

vor etwa einer Woche ist es passiert, dass durch ein update (Über die
Aktualisierungsverwaltung), welches mit Fehlermeldung abbrach eine
Situation eintrat, in der ich keine grafische Oberflàche mehr hatte und
mich nur noch auf der Konsole einloggen konnte.
Bei der Suche im Netz (Freund Google half;-) fand ich einen Beitrag in
dem auf eine inkompatible Library hingewiesen wurde. Ich habe dann per
apt-get die - nach dem Artikel - kompatible Verion eingespielt und
Voila! das System lief wieder.

Jetzt habe ich gerade die gleiche Situation. Ein Update brach mit Fehler
ab, das System sponn etwas und nach Neustart ist keine grafische
Oberflàche mehr da.
Dummerweise finde ich den Artikel mit dem Hinweis auf diese Library
nicht mehr. Ist dieses Problem jemandem bekannt und kennt die Lösung?
Dann immer her damit.

Danke,
Schultze

Das Essen steht im Kochbuch, Schatz! - Na danke!
Ikea-Werbung
 

Lesen sie die antworten

#1 Stefan Enzinger
01/04/2012 - 16:12 | Warnen spam
On 04/01/2012 03:04 PM, Michael Schütz wrote:

Jetzt habe ich gerade die gleiche Situation. Ein Update brach mit Fehler
ab, das System sponn etwas und nach Neustart ist keine grafische
Oberflàche mehr da.
Dummerweise finde ich den Artikel mit dem Hinweis auf diese Library
nicht mehr.



Falls du wenig in der shell arbeitest könnte der Befehl noch in der
history liegen...

Bei mir ginge das so:

grep -e apt-get -e aptitude ~/.bash_history

lg

Ähnliche fragen