Debianupdate

13/06/2008 - 04:18 von Ottmar Ohlemacher | Report spam
Hallo,

ich habe gerade ein Debian mit einer Netzinstallationsdisk instlliert, und
bekomme bei dem neu installierten System eine Updateempfehlung - und zwar
handelt es sich hierbei um das linux-image-2.6.18-6-486.

Mich verwirrt hier allerdings ein Dialogfeld mit dem Text:

Warung:
Sie haben Software vorgemerkt die nicht authentifiziert werden kann! Das
könnte es böswilligen Individuen erlauben Ihr System zu beschàdigen oder
unter fremde Kontrolle zu bringen.

Tja - und nu? Updaten oder doch nicht? Und was ist von dem Text dieses
Dialogfeldes zu halten?

Danke für Info.
Ottmar
 

Lesen sie die antworten

#1 Holger Marzen
13/06/2008 - 08:30 | Warnen spam
* On Fri, 13 Jun 2008 04:18:24 +0200, Ottmar Ohlemacher wrote:

Hallo,

ich habe gerade ein Debian mit einer Netzinstallationsdisk instlliert, und
bekomme bei dem neu installierten System eine Updateempfehlung - und zwar
handelt es sich hierbei um das linux-image-2.6.18-6-486.

Mich verwirrt hier allerdings ein Dialogfeld mit dem Text:

Warung:
Sie haben Software vorgemerkt die nicht authentifiziert werden kann! Das
könnte es böswilligen Individuen erlauben Ihr System zu beschàdigen oder
unter fremde Kontrolle zu bringen.

Tja - und nu? Updaten oder doch nicht? Und was ist von dem Text dieses
Dialogfeldes zu halten?



Du hast in /etc/apt/sources.list eine Quelle, deren Key du nicht
importiert hast (apt-key).

Ähnliche fragen