Debugger blockiert Explorer

25/04/2010 - 12:02 von Armin Zingler | Report spam
Hi,

was mich jedes Mal nervt: Sobald ich beim Debuggen im Pausemodus bin
(WinXP, VB 2008), kann ich kein Explorer-Fenster mehr öffnen. Wenn ich
z.B. Win+E drücke, passiert nichts. Erst wenn ich das Debuggen beende
geht der Explorer auf. Das Startmenü ist wàhrenddessen auch tot.
Ist unabhàngig vom Projekt, also auch bei Minimalprojekt nur mit Sub Main.
Das ist immer so und war schon immer so. Auch nach frisch installiertem
Rechner.

Ich habe keine Addons, residenten Virenscanner oder irgendwelches
überflüssige Gedöns installiert/laufen.

Gibt's dafür nen Workaround?

Ach ja, wenn ich ne Minute warte, poppt der Explorer dann doch noch auf.

Armin
 

Lesen sie die antworten

#1 Peter Fleischer
26/04/2010 - 06:26 | Warnen spam
"Armin Zingler" schrieb im Newsbeitrag
news:uLi#

was mich jedes Mal nervt: Sobald ich beim Debuggen im Pausemodus bin
(WinXP, VB 2008), kann ich kein Explorer-Fenster mehr öffnen. Wenn ich
z.B. Win+E drücke, passiert nichts. Erst wenn ich das Debuggen beende
geht der Explorer auf. Das Startmenü ist wàhrenddessen auch tot.
Ist unabhàngig vom Projekt, also auch bei Minimalprojekt nur mit Sub Main.
Das ist immer so und war schon immer so. Auch nach frisch installiertem
Rechner.

Ich habe keine Addons, residenten Virenscanner oder irgendwelches
überflüssige Gedöns installiert/laufen.

Gibt's dafür nen Workaround?

Ach ja, wenn ich ne Minute warte, poppt der Explorer dann doch noch auf.



Hi Armin,
das kann ich bei mir nicht nachvollziehen. Da wird an deiner Installation
oder Konfiguration ein Problem sein, was beispielsweise zu einem Timeout
beim Zugriff des Explorers fürht.

Viele Gruesse

Peter

Ähnliche fragen