Default Webseite lässt sich nicht starten

23/11/2008 - 21:07 von Dirk Gorthat | Report spam
Hallo zusammen,

beim Versuch die Default Web Seite zu starten, erhalte ich folgende Meldung
vom Internetinformationsdienstemanager:

Der Prozess kann nicht auf die Datei zugrteifen, da sie von einem anderen
Prozess verwendet wird. (Ausnahme von HRESULT: 0x80070020)

Die Website wurde lediglich für die Virtual Server Konfigurationsconsole
eingesetzt. der Virtual Server làuft weiterhin, làsst sich nun allerdings
nicht mehr konfigurieren. Es gibt keine weiteren Websites auf diesem IIS.

Vista Office
IIS 7

Der Rechner hat zusàtzlich noch ftp Service installiert, welcher noch den
IIS 6.0 Dienste Manager beinhaltet. Kann dieser zu Problemen führen?

Schönen Gruß

Dirk
 

Lesen sie die antworten

#1 Bilyana Dimova
04/12/2008 - 14:11 | Warnen spam
Hallo Dirk,

Mein Vorschlag zu dem Problem:

Erstelle ein neues Website und stelle dies ein, am verschiedenen Port zu
laufen (verschieden als 80).
Probiere mal, ob das laeuft.
In der Kommandozeile gebe "NETSTAT -ano" ein und ueberpruefe welchen Process
auf dem Port 80 laueft.

Mfg
Bilyana


"Dirk Gorthat" wrote in message
news:
Hallo zusammen,

beim Versuch die Default Web Seite zu starten, erhalte ich folgende
Meldung vom Internetinformationsdienstemanager:

Der Prozess kann nicht auf die Datei zugrteifen, da sie von einem anderen
Prozess verwendet wird. (Ausnahme von HRESULT: 0x80070020)

Die Website wurde lediglich für die Virtual Server Konfigurationsconsole
eingesetzt. der Virtual Server làuft weiterhin, làsst sich nun allerdings
nicht mehr konfigurieren. Es gibt keine weiteren Websites auf diesem IIS.

Vista Office
IIS 7

Der Rechner hat zusàtzlich noch ftp Service installiert, welcher noch den
IIS 6.0 Dienste Manager beinhaltet. Kann dieser zu Problemen führen?

Schönen Gruß

Dirk

Ähnliche fragen