Defekter Röhren-TV

20/08/2012 - 12:16 von Holger | Report spam
Habe hier einen defekten Röhren-TV von Telefunken, bei dem
offensichtlich das sogenannte Feature-Modul defekt ist. Es produziert
Bildfehler: Das Bild bekommt einen Grünstich, und von der linken Seite
zucken blaue Streifen über den Bildschirm. Das ganze ist thermisch
bedingt und tritt zufàllig auf. Der Fehler làßt sich nicht eingrenzen.
Werde heute nochmal mit Kühlschrank, Heißluft und Kàltespray das defekte
Bauteil suchen, aber ein einfacher Austausch wàre wohl die schnellste
Reparatur. Das Chassis ist ICC19/100Hz, hat jemand eine Featurebox für
das Teil herumliegen?

Viele Grüße, Holger
 

Lesen sie die antworten

#1 Klaus Bahner
20/08/2012 - 14:45 | Warnen spam
On 20-08-2012 12:16, Holger wrote:
Habe hier einen defekten Röhren-TV von Telefunken, bei dem
offensichtlich das sogenannte Feature-Modul defekt ist. Es produziert
Bildfehler: Das Bild bekommt einen Grünstich, und von der linken Seite
zucken blaue Streifen über den Bildschirm. Das ganze ist thermisch
bedingt und tritt zufàllig auf. Der Fehler làßt sich nicht eingrenzen.




Kommt ein bischen drauf an was du mit "blaue Streifen zucken von links
ins Bild" meinst. Wenn das kurze Streifen a la blaue "Lichtblitze" sind
(und nicht Ruecklaufstreifen), dann deutet das zusammen mit dem
Gruenstich auf auf eine verschliessene Bildroehre hin. Klopf mal
vorsichtig mit einem Schraubendrehergriff auf den Bildroehrenhals, wenn
sich die Effekte dann verstaerken bzw. aendern ist die Diagnose recht
eindeutig.
Falls die blauen Streifen bevorzugt von hellen Bildstellen ausgehen,
dann bestaetigt das ebenfalls die Diagnose.

Falls du die Moeglichkeit hast stelle mal irgendwo ein Bild von dem
Fehler ins Netz - es gibt auch andere moegliche Ursachen fuer die von
dir beschriebenen Symptome. Ich habe hier im wesentlichen auf das von
dir gewaehlte Wort "zucken" reagiert.

Gruss
Klaus

Ähnliche fragen