Dell 3014 (30" 2560x1600) + DVI kVM Adder view pro Rätsel

21/02/2014 - 19:20 von Hermann Riemann | Report spam
Heute kam mein Dell 3014,
der einen 24" Monitor (1920x1200) von Asus ersetzen soll.

(m)DP und HDMI gingen problemlos.

Ebenso 1600x1200 über DVI-KVM.

Aber:

AMD6870 über aktive mDP nach DVI Kabel am KVM.
Dies führt nach dem Hochfahren mit Linux SuSE(13.1)
zu einem dunklen Bildschirm.
(Ist DP noch aktiv schaltet sich der Monitor aus
und làsst ich erst nach Herunterfahren des DP-Rechners wieder einschalten.
Ähnlich wie wenn man bei Asus bei aktiven DP den AusKnopf betàtigt)
Ersetzt man den Dell 30" wieder durch den Asus 24",
und fàhrt hoch, ist das Bild da und die 1920x1200 bleibt
bei Kabelwechsel zum anderen Monitor erhalten.

Ein PC mit Nvidia 6200 mit Linux (SuSE 11.0) hat von 1920x1200
auf 1280x1024 umgeschaltet und làsst sich nicht mehr auf 1920x1200
einstellen.

Ein PC mit Vista làsst sich bei 30" Dell problemlos
zwischen 1920x1200 und 2560x1600 hin und her schalten, Auflösung stimmt,
nur fehlt irgendeine Farbe. ( Bei Asus oder andere PCs sind alle Farben da):
Bei kleinerer Auflösung als 1920x1200
ist bei Dell auch bei Vista alle Farben vorhanden

Hermann
der nicht so schnell alle Problemrechner ersetzen mag,
und Hinweise auf Ursachen fehlen.

http://www.Hermann-Riemann.de
 

Lesen sie die antworten

#1 Heinz-Mario Frühbeis
21/02/2014 - 21:26 | Warnen spam
Am 21.02.2014 19:20, schrieb Hermann Riemann:
Heute kam mein Dell 3014,
der einen 24" Monitor (1920x1200) von Asus ersetzen soll.

(m)DP und HDMI gingen problemlos.

Ebenso 1600x1200 über DVI-KVM.

Aber:

AMD6870 über aktive mDP nach DVI Kabel am KVM.
Dies führt nach dem Hochfahren mit Linux SuSE(13.1)
zu einem dunklen Bildschirm.
(Ist DP noch aktiv schaltet sich der Monitor aus
und làsst ich erst nach Herunterfahren des DP-Rechners wieder einschalten.
Ähnlich wie wenn man bei Asus bei aktiven DP den AusKnopf betàtigt)
Ersetzt man den Dell 30" wieder durch den Asus 24",
und fàhrt hoch, ist das Bild da und die 1920x1200 bleibt
bei Kabelwechsel zum anderen Monitor erhalten.

Ein PC mit Nvidia 6200 mit Linux (SuSE 11.0) hat von 1920x1200
auf 1280x1024 umgeschaltet und làsst sich nicht mehr auf 1920x1200
einstellen.

Ein PC mit Vista làsst sich bei 30" Dell problemlos
zwischen 1920x1200 und 2560x1600 hin und her schalten, Auflösung stimmt,
nur fehlt irgendeine Farbe. ( Bei Asus oder andere PCs sind alle Farben da):
Bei kleinerer Auflösung als 1920x1200
ist bei Dell auch bei Vista alle Farben vorhanden

Hermann
der nicht so schnell alle Problemrechner ersetzen mag,
und Hinweise auf Ursachen fehlen.



Hast du die neuen Kabel genutzt?
Sollte man/solltest du...
Mein neuer Samsung 27" S27B970 2560*1440 will unbedingt sein DVI-Kabel.
Das "alte", aber original mitgelieferte Kabel von Fujitsu-Siemens 24"
1920*1200, tut's nich' am Samsung. Bei mir ist es ein Mega-Gekrissel mit
dem "alten" Fujitsu-Siemens-Kabel.

Und nach dem ersten Start mit dem neuen Monitor hatte ich USB-Probleme,
ins besondere Funk-Maus, -Tastatur.
Windows ging besser, Linux Mint 14 brauchte satte 5 Minuten um "sich
alles zu regeln". Danach funktionierte alles. Merkwürdigerweise hatte
sich das nach 2, 3 Mal starten erledigt. <staun>

Außerdem habe ich ein Problem unter Windows mit ALT+TAB, wo ein
Programm, das làuft, quasi in die Taskleiste gesteckt wird, denn danach
flackert die Taskleiste, mehr oder weniger, andauernd..., was beim
Fujitsu-Siemens 24" 1920*1200 nicht war.
Ich will mal dieses Programm neu installieren und hoffe natürlich, daß
dann alles iO ist.

Wie ist denn eigentlich die Ausleuchtung bei deinem?
Lichthof/-höfe?
Welche Revision?

Mit Gruß
Heinz-Mario Frühbeis

Ähnliche fragen