Dell Latitude D600 - läuft nur mit 600 MHz - wieso?

24/08/2009 - 18:28 von Michael Vogel | Report spam
Moin!

Ich habe den obigen Rechner als Arbeitsrechner. Seit ein paar Tagen
làuft er merklich langsamer. Ich habe jetzt entdeckt, dass die
Systemsteuerung in den Systemeigenschaften ausgibt, dass die CPU 1,8 GHz
kann (Pentium M), aber mit 197 MHz laufen würde.

In den BIOS-Einstellungen steht als aktuelle Geschwindigkeit 600 MHz.
Ích habe die RightMark CPU Clock Utility installiert. Unter "Core Clock"
stehen etwa 600 MHz, "Throttle" ist bei etwa 209 MHz. Der Multiplier ist
bei 6 - was auch der Startup-Wert und der Minimalwert sind. Der
Maximalwert làge bei 18. (Heißt das eigentlich, dass der Bus mit
lediglich 100 MHz làuft?)

Ich habe jetzt im Programm bei den "Advanced CPU Settings" das
"Throttling" deaktiviert - nun fühlt er sich merklich schneller an.

War es das? Wenn ja, wie wurde das aktiviert und wieso zeigt er in allen
Programmen viel zu niedrige Taktraten an?

Michael
 

Lesen sie die antworten

#1 Ralf Brodow
25/08/2009 - 12:21 | Warnen spam
Michael Vogel schrieb:
Ich habe jetzt im Programm bei den "Advanced CPU Settings" das
"Throttling" deaktiviert - nun fühlt er sich merklich schneller an.

War es das? Wenn ja, wie wurde das aktiviert und wieso zeigt er in allen
Programmen viel zu niedrige Taktraten an?



Kontrollier lieber sicherheitshalber auch mal die Temperaturen im
Rechner bzw. speziell auf der CPU. Könnte sein, dass es der zu warm
wurde und die daher aus Sicherheitsgründen runtergetaktet wurde. Wenn du
diesen Sicherheitsmechanismus jetzt ausgeschaltet hast riskierst du
einen Totalausfall.
Wie gesagt, kann, muss aber nicht - nachschauen schadet jedenfalls nicht.

Gruß
Ralf

Ähnliche fragen