Delock 70096 + ihas524 + WD15EADS = Streik!?

04/06/2010 - 22:08 von usenet-reply | Report spam
Hi,

gestern sind meine ja auch hier diskutierten SATA-Komponenten
angekommen:

* Delock 70096 SATA-PCI-Karte mit einem SiliconImage Sil3512

* ihas524 Brenner

* WD15EADS Festplatte


das ganze in ein ASRock K7VT4A+


Die Karte funktioniert wunderbar, ließ sich auch - sogar in Windows,
direkt in den Geràteeigenschaften! - auf die neueste
non-RAID-Firmware flashen.[1]

Dann der Brenner ran: Alles top, kein Problem mit einem ATAPI-Geràt.
(DVD-RAM habe ich aber noch nicht getestet)

Dann die Festplatte: :-((((((((

Der PC bootet nicht mehr!


Erst werden mir vom Bios meine IDE-Geràte gezeigt, dann steht da

| SiL 3512A SATALink Bios Version 4.5.02
| Copyright ...
| 92
| 0 WDC WD15EADS-00S2B0 1397GB
| 1 ATAPI ihas524 A
| 99
| A9
| *piep*

und nix geht mehr. :-(


(Wenn ich vorher F2 fürs Setup drücke, dann komme ich hingegen nach
"A9" ins Bios.)



Ich habe alle Varianten probiert: Jumper für 1.5GB PHY, Kabel
getauscht, SATA-Stecker-Plàtze gegeneinander getauscht. Und eben von
RAID auf base (noRAID) Firmware geflasht.


Dann: Ohne den Brenner geht alles wieder! Oder anders formuliert, ich
kann nur eines von beiden Geràten am Controller betreiben!?


Irgendeine Idee?


Ich fup'e das mal in die cpu+mainbord-Gruppe, weil ich ja nicht weiß,
an welchem Geràt das liegt oder ob es ein Controller-Problem ist.


Ciao, Stephan

[1] das habe ich aber erst nach dem Problem gemacht, das Problem
tritt also mit RAID und nonRAID-Firmware auf!

E-Mail: stephan@manske-net.de - WWW: http://stephan.manske-net.de/ //
PGP 2.6.3i \X/
Famous last words des
Museumsbesuchers: Wozu dient der Hebel an der Guillotine?
 

Lesen sie die antworten

#1 Shinji Ikari
04/06/2010 - 23:48 | Warnen spam
Guten Tag

(Stephan Manske) schrieb

* Delock 70096 SATA-PCI-Karte mit einem SiliconImage Sil3512
* ihas524 Brenner
* WD15EADS Festplatte
das ganze in ein ASRock K7VT4A+

Erst werden mir vom Bios meine IDE-Geràte gezeigt, dann steht da
| SiL 3512A SATALink Bios Version 4.5.02
| Copyright ...
| 92
| 0 WDC WD15EADS-00S2B0 1397GB
| 1 ATAPI ihas524 A
| 99
| A9
| *piep*
und nix geht mehr. :-(



A9 bei einem AMI-BIOS?
PDF:
http://www.google.de/url?sa=t&s...=1&ved BkQFjAA&url=http%3A%2F%2Fwww.ami.com%2Fsupport%2Fdoc%2FAMIBIOS8_Checkpoint_and_Beep_Code_List_PUB.pdf&ei=jnMJTJvnIaCXOKTloPYP&usg¯QjCNGjoDLqLdOa_3PX3WFwfw4EfdrUIA
A9 Wait for user input at config display if needed.

Dann: Ohne den Brenner geht alles wieder! Oder anders formuliert, ich
kann nur eines von beiden Geràten am Controller betreiben!?



Ich glaube ich erwaehnte meine Bedenken mit ATAPI (optischen Devices)
bei SATA in der Festplattengruppe..
Ich habe keine Loesung, sehe nur meine Bedenken bestaetigt.

Ähnliche fragen