Der Anzeigetreiber wurde nach einem Fehler wiederhergestellt -Hardware defekt ?

27/02/2011 - 12:55 von Peter Dassow | Report spam
Hallo,

seitdem ich Windows 7 (x64), ein P55 Board mit i5-750 und eine Gigabyte
GTX460 benutze, verfolgt mich dieser Fehler.
Ich habe kein Temperaturproblem feststellen können (diverse Monitor- und
HW-Diag Programme teilen mir unter Voll-Last für die CPU unter 50 Grad,
für die Grafikkarte unter 40 Grad Celsius mit).
Ausserdem tritt der Fehler generell *nicht* unter Voll-Last auf, sondern
meist wàhrend nichts besonderes làuft (2D Modus, nur Desktop).
Ich habe keinerlei Warnungen oder Fehler in der Ereignisanzeige
(Anwendung und/oder System) gefunden.
Ich habe verschiedene nVidia Treiber-Versionen ausprobiert, ja und ich
habe auch dafür gesorgt, dass Treiber-Reste vorher immer entfernt werden
(Deinstallation, Tools von Guru3D, usw.).
Ich habe alles Unnötige aus Win7 in den Autostart/Run/RunOnce/Appinit
Eintràgen entfernt.
Ich habe es sogar mit merkwürdigen Registry-Eintràgen (unter
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers )
ausprobiert und diese nach Misserfolg natürlich auch wieder entfernt.
Ich habe den Windows 7 Speichertest (beim Booten wàhlbar) für Stunden
laufen lassen - ohne negatives Ergebnis.
Ich habe AntiVir durch Avast getauscht (Fehlerfrequenz hat subjektiv
damit abgenommen).
Das Netzteil des PCs ist ein BeQuit 530Watt, sollte also locker ausreichen.

Jetzt kommt's aber: Unter XP hatte ich solche Probleme nie.
Windows 7 (x64) friert manchmal auch ohne die o.g.
Display-Treiber-Fehleranzeige einfach ein, nie in einem Spiel, sondern
einfach im 2D Modus wàhrend ich z.B. gerade Mails anschaue oder nur
Notepad geöffnet habe.Sehr selten passiert es auch, dass ich 640x480
Bildpunkte bereits beim Einloggen habe.

Ich vermute dass die Gigabyte Karte (bei KM Elektronik gekauft) einen
Hardware-Defekt hat, anders kann ich mir es nicht mehr erklàren.
Dieser tritt aber wie bereits erwàhnt nicht unter XP auf.

Für jeden (anderen, nicht erwàhnten) konstruktiven Tipp dankbar.

Gruss
Peter
 

Lesen sie die antworten

#1 Bastian Lutz
27/02/2011 - 13:03 | Warnen spam
Hallo Peter!

Am 27.02.2011 12:55, schrieb Peter Dassow:
seitdem ich Windows 7 (x64), ein P55 Board mit i5-750 und eine Gigabyte
GTX460 benutze, verfolgt mich dieser Fehler.
Ich habe kein Temperaturproblem feststellen können (diverse Monitor- und
HW-Diag Programme teilen mir unter Voll-Last für die CPU unter 50 Grad,
für die Grafikkarte unter 40 Grad Celsius mit).



[...]

Jetzt kommt's aber: Unter XP hatte ich solche Probleme nie.
Windows 7 (x64) friert manchmal auch ohne die o.g.
Display-Treiber-Fehleranzeige einfach ein, nie in einem Spiel, sondern
einfach im 2D Modus wàhrend ich z.B. gerade Mails anschaue oder nur
Notepad geöffnet habe.Sehr selten passiert es auch, dass ich 640x480
Bildpunkte bereits beim Einloggen habe.

Ich vermute dass die Gigabyte Karte (bei KM Elektronik gekauft) einen
Hardware-Defekt hat, anders kann ich mir es nicht mehr erklàren.
Dieser tritt aber wie bereits erwàhnt nicht unter XP auf.

Für jeden (anderen, nicht erwàhnten) konstruktiven Tipp dankbar.



Scanne deinen Rechner mal z. B. mit der Avira Rescue-CD (kostenlos) auf
Viren. Lade und brenne sie aber am besten auf einem anderen Rechner.

Ich wuerde folgendes probieren:
0. Alle Windows-Sicherheitsupdates installieren und die optionalen, die
laut Beschreibung mit Grafik-Problemen zutun haben koennten.
1. Aktuellsten Nvidia-Referenztreiber verwenden und mal schauen, was die
Graka-BIOS-Updates angeblich fuer Probleme beheben.
2. Nach Mainboard-(Treiber-)Updates suchen, insb. Chipsatz und BIOS.
Aber BIOS nicht updaten, wenn das Changelog keine Besserung bzgl. deines
Problems versprich! (gilt auch fuer die Graka!)

Mein Bauchgefuehl meint, dass es ein Win7 oder Treiberproblem ist.

Bastian Lutz

Wenn jemand irgendwas von Anonymitaet faselt, wenn er oder jemand
anderes (meist Newbies) darauf hingewiesen wurde, dass er einen Realname
verwenden sollte, hat er den Hinweis nicht richtig gelesen.

Ähnliche fragen