Der Remoteprozeduraufruf ist fehlgeschlagen und wurde nicht ausgeführt

23/10/2007 - 16:18 von Uwe Afemann | Report spam
Hallo,
bei uns im Rechenzentrum werden alle PCs automatisch per geplante Task
automatisch am Abend heruntergefahren und zwar über das shutdown-Kommando.
Gelegentlich kommt es aber vor, dass dies nicht klappt ohne irgendeine
Fehlermeldung. Darauf habe ich an den Rechnern in der DOS-Eingabebox das
Kommando shutdown -s gegeben und erhalte dann ab und zu die Fehlermeldung:
"Der Remoteprozeduraufruf ist fehlgeschlagen und wurde nicht ausgeführt."
Es erscheint aber kein Eintrag im Ereignisprotokoll.
Wie gesagt kommt diese Fehlermeldung nicht immer. Manchmal klappt das
Kommando und mit shutdown -a kann ich dann das Herunterfahren abbrechen,
manchmal kommt aber die oben genannte Fehlermeldung.
Ein àhnliches Problem habe ich mit dem Autoupdate Monitor von Sophos
(Version 7.0.3), der über die Autostartgruppe beim Anmelden gestartet
wird. Er erscheint kurz in der Taskleiste und verschwindet dann sofort
ohne eine Meldung zu hinterlassen. Gelegentlich làuft aber alles wie
beabsichtigt und das Symbol bleibt in der Taskleiste. Dies Phànomen
tritt auf, ohne das der Rechner zwischendurch neu gestartet wird und es
tritt an mehreren Rechnern auf. Alle Rechner sind mit sysprep
vorbereitet und geklont worden.
Wer hat eine Idee woran dies liegen könnte? Es scheinen nur àltere PCs
betroffen zu sein. Kann dies ein Hardwareproblem sein, da in allen
betroffenen Rechnern eine neue größere Platte eingebaut wurde? Davor
trat dieses Problem nicht auf. Es lief aber auch eine àltere Sophos
Version.

Mit freundlichen Grüßen
Uwe
 

Lesen sie die antworten

#1 Uwe Afemann
31/10/2007 - 13:41 | Warnen spam
Uwe Afemann schrieb:
Hallo,


...
Ein àhnliches Problem habe ich mit dem Autoupdate Monitor von Sophos
(Version 7.0.3), der über die Autostartgruppe beim Anmelden gestartet
wird. Er erscheint kurz in der Taskleiste und verschwindet dann sofort
ohne eine Meldung zu hinterlassen. Gelegentlich làuft aber alles wie
beabsichtigt und das Symbol bleibt in der Taskleiste. Dies Phànomen
tritt auf, ohne das der Rechner zwischendurch neu gestartet wird und es
tritt an mehreren Rechnern auf. Alle Rechner sind mit sysprep
vorbereitet und geklont worden.


...
Hallo,
das Problem mit dem Sophos AutoUpdateMonitor làsst sich dadurch lösen,
dass man der DCOM-Anwendung imonitor die Identitàt "Benutzer, der die
Anwendung startet" gibt. Aus irgendeinem Grund funktioniert auf einigen
Rechnern die Standardeinstellung "Interaktiver Benutzer" nicht.

Gruß
Uwe

Ähnliche fragen