detnetframe VErsion 3.0 kann nicht mehr installiert werden.

20/01/2009 - 17:17 von Günther Dietzinger | Report spam
Servus,

ich habe soeben die Installation des Frameworks 1.0 und 1.1 mit euerer Hilfe
(siehe àlterer Thread) behoben. Aus Unachtsamkeit aber leider die Version
3.0 und 3.5 deinstalliert.

Hols der Teufel, die Version làßt sich nicht mehr installieren. Das von
Herrmann empfohlene dotnentfx.tool bringt keinen Erfolg! (Bei der Version 1
und 1.1 war es erfolgreich)

Gibt es noch eine weitere Alternative?

Eine Fehlermeldung taucht beim Versuch der Installation aus:
mscoree.dll konnte nicht gefunden bzw. der Einsprungpunkt nicht gefunden
werden. Macht es Sinn, die Datei einfach nochmals in den Systemordner zu
kopieren?

danke im voraus für Eure Infos

Servus

Günther Dietzinger
 

Lesen sie die antworten

#1 Hermann
20/01/2009 - 17:30 | Warnen spam
Günther Dietzinger wrote:
Eine Fehlermeldung taucht beim Versuch der Installation aus:
mscoree.dll konnte nicht gefunden bzw. der Einsprungpunkt nicht
gefunden werden.



Welche Version von Framework ist noch installiert? Findet sich
die Datei auf dem PC?

Starte mal in den abgesicherten Modus und leere die Temp-Ordner.

Start/Ausführen: %Temp%
Start/Ausführen: Temp

Gruß

Hermann

Ähnliche fragen