DHCP-Problem nach Regelerstellung

30/11/2009 - 19:37 von Max Habermehl | Report spam
Hallo zusammen,

ich habe auf einem SBS2003 ("R1") mit ISA2004 (alle SPs eingespielt) folgendes Problem:

Scheinbar aus heiterem Himmel erhielt ein PC vom DHCP des SBS beim Hochfahren keine IP mehr zugeteilt ("eingeschrànkte
Konnektivitàt").
Da es früher schoneinmal mit baugleichen PCs Probleme gab, die an einer defekten Netzwerkkarte lagen, ging die Vermutung zunàchst
in diese Richtung (NIC kaputt).
Kunde "reparierte" selbst durch Einbau einer zusàtzlichen NIC - daß dies nicht geklappt hatte und der PC weiterhin keine IP
erhielt, erfuhr ich erst heute.

Ca. 2 Wochen spàter erhielt nun der nàchste PC im Netzwerk beim Hochfahren keine IP mehr zugeteilt.
Als ich mir das vor Ort angesehen habe, war schnell klar, das der Netzwerkzugriff sofort klappte , sobald man den Clients feste
IPs zuwies.

Ich habe dann via ISA-Überwachung eine Protokollierung angestoßen und siehe da:
Der ISA verweigerte den DHCP-Verkehr (leider habe ich nicht notiert, ob die Lease-Anforderung oder deren Bestàtigung).

Die einzigen in den letzten Monaten neu erstellten FW-Richtlinien waren 2 Richtlinien, die den Zugriff via Teamviewer auf den
Server ermöglichen sollten:
1. Zugriffsregel: Zulassen, Protokoll: TCP ausgehend für Port 5938, von Intern nach Extern, alle Benutzer, alle Zeiten, alle
Inhaltstypen.
2. Url-Satz: Zulassen, gesamter ausgehender Datenverkehr, von Intern nach "Teamviewer Server" (*dyngate.com, *teamviewer.com),
alle Benutzer, alle Zeiten, alle Inhaltstypen.

Sobald ich diese beiden Regeln deaktivierte, klappte die Verteilung der DHCP-Adressen an die Clients stante pede wieder.
(die Regeln waren übrigens an 1. und 4. Stelle des Regelwerkes platziert.)

Ich kann mir nicht erklàren, was nun DHCP mit diesen Regeln zu tun haben könnte - habt Ihr vielleicht einen hilfreichen Hinweis
hierzu?

Vielen Dank im Voraus,

Max
 

Lesen sie die antworten

#1 Dieter Rauscher [MVP]
30/11/2009 - 19:55 | Warnen spam
Hallo Max

Ich habe dann via ISA-Überwachung eine Protokollierung angestoßen und
siehe da:
Der ISA verweigerte den DHCP-Verkehr (leider habe ich nicht notiert, ob
die Lease-Anforderung oder deren Bestàtigung).

Die einzigen in den letzten Monaten neu erstellten FW-Richtlinien waren 2
Richtlinien, die den Zugriff via Teamviewer auf den Server ermöglichen
sollten:
1. Zugriffsregel: Zulassen, Protokoll: TCP ausgehend für Port 5938, von
Intern nach Extern, alle Benutzer, alle Zeiten, alle Inhaltstypen.
2. Url-Satz: Zulassen, gesamter ausgehender Datenverkehr, von Intern nach
"Teamviewer Server" (*dyngate.com, *teamviewer.com), alle Benutzer, alle
Zeiten, alle Inhaltstypen.

Sobald ich diese beiden Regeln deaktivierte, klappte die Verteilung der
DHCP-Adressen an die Clients stante pede wieder.
(die Regeln waren übrigens an 1. und 4. Stelle des Regelwerkes platziert.)

Ich kann mir nicht erklàren, was nun DHCP mit diesen Regeln zu tun haben
könnte - habt Ihr vielleicht einen hilfreichen Hinweis hierzu?



Ich kann mir auch keinen Reim daraus machen erstmal.

Schau doch mal bitte in der ISA-Protokollierung genauer nach. Wegen was wird
der Verkehr verweigert?
Was sagt das Windows-Eventlog dazu?

Viele Grüße
Dieter

Dieter Rauscher
MVP Forefront
Website: http://www.msisafaq.de
Blog: http://msmvps.com/rauscher/
Buch: http://www.msisafaq.de/buch/

Ähnliche fragen