Forums Neueste Beiträge
 

DHCP Problem

02/11/2009 - 14:22 von Harald Haas | Report spam
Ich hàtte da mal ein Problem:

Client in Domàne.
nslookup bei staatischer IP-Adressvergabe = alles OK und
eingetragener DNS Server wird gefunden und Namen werden
aufgelöst.

Jetzt wurde auf einem authorisiertem Windows 2008 Standard
Server und gleichzeitig DC die Rolle DHCP eingerichtet. Der
DHCP-Server steht im selben Subnet wie der Client.

Die DNS-Konfiguration ist als Serveroption definiert.
Als Bereichsoption ist das Gateway und der übergeordnete
Domain-Name definiert.

Der Client bekommt auch sofort eine Lease zugeteilt aber DNS
geht net mehr...

nslookup verweist auf localhost und Verbindungen innerhalb
der Domàne schlagen fehl!

Das wurde von mehreren Clients im selben Subnet ausprobiert
und überall das selbe...

Eigenartigerweise klappt der Mist aus einem anderen Subnet
für einen anderen Bereich auf dem gleichen DHCP-Server! Aus
diesem Subnet ist routet eine DHCP-Relay-Agent die Anfragen
weiter...

Auch hier wird logischerweise die DNS Serverkonfiguration
als Serveroption mitgegeben (da gleicher DHCP-Server) und
die Clients, welche ihre IP-Adresse per DHCP bekommen,
können auch gem. den Einstellungen der DHCP-Serveroptionen
Namen auflösen!!!!

Hat jemand eine sinnige Idee, woran dies liegen könnte?????

MfG

Harald
 

Lesen sie die antworten

#1 Thorsten Kampe
02/11/2009 - 17:51 | Warnen spam
* Harald Haas (Mon, 2 Nov 2009 14:22:56 +0100)
Client in Domàne.
nslookup bei staatischer IP-Adressvergabe = alles OK und
eingetragener DNS Server wird gefunden und Namen werden
aufgelöst.

Jetzt wurde auf einem authorisiertem Windows 2008 Standard
Server und gleichzeitig DC die Rolle DHCP eingerichtet. Der
DHCP-Server steht im selben Subnet wie der Client.

Die DNS-Konfiguration ist als Serveroption definiert.
Als Bereichsoption ist das Gateway und der übergeordnete
Domain-Name definiert.

Der Client bekommt auch sofort eine Lease zugeteilt aber DNS
geht net mehr...

nslookup verweist auf localhost und Verbindungen innerhalb
der Domàne schlagen fehl!

Das wurde von mehreren Clients im selben Subnet ausprobiert
und überall das selbe...

Eigenartigerweise klappt der Mist aus einem anderen Subnet
für einen anderen Bereich auf dem gleichen DHCP-Server! Aus
diesem Subnet ist routet eine DHCP-Relay-Agent die Anfragen
weiter...

Auch hier wird logischerweise die DNS Serverkonfiguration
als Serveroption mitgegeben (da gleicher DHCP-Server) und
die Clients, welche ihre IP-Adresse per DHCP bekommen,
können auch gem. den Einstellungen der DHCP-Serveroptionen
Namen auflösen!!!!

Hat jemand eine sinnige Idee, woran dies liegen könnte?????



Trace machen und gucken was uebertragen wird. "ipconfig /all" posten.

Thorsten

Ähnliche fragen