DHCP über WLAN geht nicht.

06/07/2012 - 13:02 von Martin Eckel | Report spam
Hallo,

ich habe hier eine etwas seltsame Situation.

Für den Internet-Zugang benutze ich einen Speedport LTE. Dieser dient
auch als DHCP-Server. Und WLAN hat er auch an Bord.

Da dieser auf dem Dach sitzt (zwecks Empfang), ist der WLAN-Empfang im
Wohnzimmer suboptimal. Deshalb habe ich noch einen WLAN-AP im Erdgeschoss.

Connecte ich nun an diesen WLAN-AP, so holt sich das Geràt die IP vom
Speedport (kann ich im Speedport-Web-IF sehen).

Draußen allerdings ist die Signalstàrke vom Speedport besser.
Will ich nun direkt an den Speedport über das integrierte WLAN, so
bekommt das Geràt keine IP. Das Netz wird gefunden, das Passwort ist
richtig, der Speedport zeigt auch ein "1 Drahtlosgeràt" - nur die IP
kommt nicht.

Ich hab jetzt nicht die richtige Idee, wo ich jetzt suchen sollte...?

Gruß,
Martin
 

Lesen sie die antworten

#1 Merlin Weisig
06/07/2012 - 13:46 | Warnen spam
Am 06.07.2012 13:02, schrieb Martin Eckel:
Draußen allerdings ist die Signalstàrke vom Speedport besser.
Will ich nun direkt an den Speedport über das integrierte WLAN, so
bekommt das Geràt keine IP. Das Netz wird gefunden, das Passwort ist
richtig, der Speedport zeigt auch ein "1 Drahtlosgeràt" - nur die IP
kommt nicht.



Hallo Martin,

so spontan der erste Gedanke war bei mir, dass du vielleicht einen
MAC-Filter geschaltet hast, der deinen Laptop aussperrt. Ich bin mir
aber relativ sicher, dass dir das bewusst gewesen wàre, manchmal
übersieht man aber die Kleinigkeiten.

Hast du ein weiteres Endgeràt (Laptop oder Mobiltelefon, etc.) mit dem
du dich versuchen könntest, zu verbinden. Wenn das klappt, dann würde
ich die Ursache im Rechner suchen, den du versuchst, mit dem Speedport
zu verbinden. Ich geh aber davon aus, dass dieser sich anstandslos über
den zweiten AP verbindet, da du das sonst sicher erwàhnt hàttest.

Es gab zumindest mal bei Windows 7 das Phànomen, dass der Rechner eine
zugewiesene IP vom Router nicht akzeptieren wollte. Warum das so war,
erschloß sich mir leider nicht. Dies konnte man unter anderem dadurch
umgehen, dass man eine IP aus dem Adressraum selbst fest zuweist.
Funktioniert dies?

Soweit erstmal. :)

Merlin

Ähnliche fragen