Diagramme in Calc zwischen Tabellen kopieren

05/01/2009 - 08:34 von Ingo Balzer | Report spam
Gesundes neues Jahr für alle !

Ich führe in Calc eine jàhrliche Tabelle mit Daten, die zusàtzlich in
Diagrammen dargestellt sind. Diese Tabelle wird am Jahresanfang kopiert,
die Bewegungsdaten geleert und nimmt dann die Daten für das neue
laufende Jahr auf.

Dabei werden auch die Diagramme kopiert. Es genügte früher, die
Referenzen der Datenbereiche auf die neue Tabelle umzustellen, um diese
auf das neue Jahr zu setzen.

Das scheint nicht mehr zu funktionieren. Beim Kopieren von Diagrammen in
eine andere Tabelle werden offensichtlich die Datenbereiche gelöscht und
durch eine Datentabelle ersetzt. In den Menüs wird ein Zugriff auf die
Datenbereiche gar nicht mehr angeboten, so daß die Diagramme jeweils neu
erstellt werden müssen.

Ist das tatsàchlich so (hielte ich dann für einen schweren Fehler) oder
sehe ich irgendwas nicht? Wer kann helfen?

Gruß Ingo
OOo 3.0.0, Win XP (SP3)
 

Lesen sie die antworten

#1 Bernd-Uwe Jensky
05/01/2009 - 19:40 | Warnen spam
Hallo Ingo,

ich hatte neulich das gleiche Problem und wie folgt gelöst:

Komplette Tabelle des Vorjahres kopieren.
Bewegungsdaten leeren und Diagramm löschen.
Diagramm der Tabelle des Vorjahres separat markieren, kopieren und in die
Tabelle des aktuellen Jahres einfügen.
Dieses Diagramm doppelklicken und über Format den Datenbereich anpassen.

Das ist bestimmt nicht die optimalste Lösung, aber man spart sich den
kompletten Aufbau und die Formatierung des Diagramms.

Vielleicht hilft es,
Bernd-Uwe Jensky


"Ingo Balzer" schrieb im Newsbeitrag
news:
Gesundes neues Jahr für alle !

Ich führe in Calc eine jàhrliche Tabelle mit Daten, die zusàtzlich in
Diagrammen dargestellt sind. Diese Tabelle wird am Jahresanfang kopiert,
die Bewegungsdaten geleert und nimmt dann die Daten für das neue
laufende Jahr auf.

Dabei werden auch die Diagramme kopiert. Es genügte früher, die
Referenzen der Datenbereiche auf die neue Tabelle umzustellen, um diese
auf das neue Jahr zu setzen.

Das scheint nicht mehr zu funktionieren. Beim Kopieren von Diagrammen in
eine andere Tabelle werden offensichtlich die Datenbereiche gelöscht und
durch eine Datentabelle ersetzt. In den Menüs wird ein Zugriff auf die
Datenbereiche gar nicht mehr angeboten, so daß die Diagramme jeweils neu
erstellt werden müssen.

Ist das tatsàchlich so (hielte ich dann für einen schweren Fehler) oder
sehe ich irgendwas nicht? Wer kann helfen?

Gruß Ingo
OOo 3.0.0, Win XP (SP3)

Ähnliche fragen