Dialog unsicher wegen löchriger *.dlls

26/01/2015 - 21:04 von Wolfgang Bauer | Report spam
Servus.

Stefan Kanthak hat ja massiv gegen Dialog gewettert wegen alter,
*.dlls mit Sicherheitslücken.

Im Dialogverzeichnis gibt es zwei relevante(?), kernel32.dll und
zipdll.dll. Greift Dialog noch auf externe Bibliothekdateien zu?
Oder nur auf die im Programmverzeichnis?

Wolfgang
Die FAQ zum Newsreader Dialog http://www.wolfgang-bauer.at/4td_faq/
Raady's 40tude-Dialog Scriptarchiv http://kh-rademacher.de/4d/
Kubuntu 14.10 - KDE 4.14.1
 

Lesen sie die antworten

#1 Jürgen Schmadlak
26/01/2015 - 21:44 | Warnen spam
Wolfgang Bauer wrote:

Stefan Kanthak hat ja massiv gegen Dialog gewettert wegen alter,
*.dlls mit Sicherheitslücken.



Nein. Er hat bemàngelt, dass Dialog (statisch) gegen veraltete
Libraries (u.a. zlib usw.) gelinkt wurde.

Ich wünschte Gott würde noch leben um das zu sehen.

Ähnliche fragen