Dialogbox "Passwort erforderlich" beim Start von SM ohne Passworteingabemöglichkeit

12/04/2014 - 22:36 von Peter Müller | Report spam
Hallo zusammen,

ich betreue diverse SM-Installationen unter Windows. Unabhàngig von der
Windowsversion passiert seit ca. 2 Monaten folgendes: Beim Start von SM
erscheint eine Dialogbox mit dem Inhalt "Passwort erforderlich" und den
beiden Schaltflàchen Ok und Abbrechen. Egal was man anklickt,
anschließend erscheint der Browser von SM und direkt danach erscheint
das korrekte Fenster mit der (Master)Passwort-Abfrage und der
Möglichkeit, ein Passwort vorzugeben. Das erste fehlerhafte Fenster
làsst sich nicht in der Größe veràndern, sodass das Passworteingabefeld
nicht nur verdeckt ist.
Es ist nur ein Klick mehr, aber dennoch merkwürdig, dass es auf immer
mehr Rechnern passiert. Außerdem sind die Benutzer natürlich
entsprechend verwirrt. Bei mir selbst ist es noch nicht aufgetreten,
sodass ich keine weitergehenden Tests machen kann. Auf die anderen
Rechner habe ich nur selten Zugriff.
Ist dies Problem bekannt? Gibt es ggf. einen Workaround oder gar eine
Lösung, außer dem zusàtzlichen Mausklick?

Peter
 

Lesen sie die antworten

#1 Markus Grob
14/04/2014 - 22:41 | Warnen spam
Peter Müller schrieb:
ich betreue diverse SM-Installationen unter Windows. Unabhàngig von der
Windowsversion passiert seit ca. 2 Monaten folgendes: Beim Start von SM
erscheint eine Dialogbox mit dem Inhalt "Passwort erforderlich" und den
beiden Schaltflàchen Ok und Abbrechen.



Kenne ich. Hatte ich auch. Allerdings nicht mehr aufgefallen, nachdem
ich Seamonkey zwangsweise mit dem kompletten Windows neu aufgesetzt
bekommen habe.

Gruss, Markus

Ähnliche fragen