Die 5 höchsten Werte von 8 Einträgen

26/02/2008 - 22:03 von dahewu | Report spam
Hallo

Ich suche eine Formel die aus 8 verschiedenen Spalten die 5 höchsten Zahlen
addiert. Die 3 tiefsten Werte sollen nicht addiert werden. Es ist auch
möglich, dass nur 6 oder 7 Werte eingetragen wurden, weil Werte fehlen. Ich
weis nicht ob es eine solche Formel gibt. Möglicherweise kennt jemand eine,
weil er sie selbst benutzt.

Freundliche Grüsse
Daniel
 

Lesen sie die antworten

#1 Dietmar Vollmeier
26/02/2008 - 22:17 | Warnen spam
Servus dahewu!

Ein Realname wàre nett und ist hier gerne gesehen :-)

*dahewu* schrieb am 26.02.2008 um 22:03 Uhr...
Ich suche eine Formel die aus 8 verschiedenen Spalten die 5 höchsten
Zahlen addiert.



Eine Möglichkeit wàre
=SUMMEWENN(A1:H1;">="&KGRÖSSTE(A1:H1;5))


und tschüss,
Didi
Sei ein Optimist - zumindest so lange, bis sie damit beginnen, Tiere in
Paaren nach Cape Canaveral zu bringen.

Ähnliche fragen