Die Formel in dieser Zelle unterscheidet sich von den Formeln in diesem Bereich

03/01/2013 - 16:38 von Bernhard Sander | Report spam
Hallo Gemeinde,

alles Gute zum Neuen Jahr.

Excel 2010

Ich habe eine Tabelle mit einigen Spalten. Die Formeln in den Spalten sind je
Spalte die gleichen, unterscheiden sich jedoch in Zeilen-Indizes, z.B.:
in D11 steht: =WENN(O11;SUMME($X11:$AD11);0)
in D12 steht: =WENN(O12;SUMME($X12:$AD12);0)
Die Zeilen entstehen jeweils durch Kopieren einer vorhandenen Zeile.

Excel ist sporadisch mit einzelnen Zellen (in der momentan geöffneten Tabelle
sind es die Zellen D12 und D37 sowie G18) nicht zufrieden, macht ein grünes
Dreieckchen dran und liefert die Begründung wie im Betreff. Beim nàchsten Mal
Öffnen meckert es vielleicht die gleichen Zellen an oder garkeine oder ein paar
andere.
Die Zeilen werden, wie oben schon angesprochen, durch Kopieren erzeugt, es ist
also garantiert, dass die Formeln spaltenweise konsistent sind. Wieso meint
Excel nun, den obigen Hinweis geben zu müssen?

An sich finde ich solche Hinweise durchaus nützlich, wenn sie denn korrekt
erscheinen, drum möchte ich diese Prüfung nicht unbedingt abschalten. Die
Dreiecke stören mich trotzdem. Was kann ich tun?

Viele Grüße
Bernhard Sander
 

Lesen sie die antworten

#1 Claus Busch
03/01/2013 - 18:53 | Warnen spam
Hallo Bernhard,

Am Thu, 03 Jan 2013 16:38:16 +0100 schrieb Bernhard Sander:

Ich habe eine Tabelle mit einigen Spalten. Die Formeln in den Spalten sind je
Spalte die gleichen, unterscheiden sich jedoch in Zeilen-Indizes, z.B.:
in D11 steht: =WENN(O11;SUMME($X11:$AD11);0)
in D12 steht: =WENN(O12;SUMME($X12:$AD12);0)
Die Zeilen entstehen jeweils durch Kopieren einer vorhandenen Zeile.



hast du vielleicht Leerzeilen dazwischen? Je nach Aufbau der Tabelle
sind die Fehlermeldungen nervig. Ich habe nur noch zwei davon aktiviert:
1. Zellen mit Formeln, die zu einem Fehler führen
2. In eine Tabelle eingegebene Daten sind ungültig


Mit freundlichen Grüßen
Claus Busch
Win XP Prof SP3 / Vista Ultimate SP2
Office 2003 SP3 /2007 Ultimate SP3

Ähnliche fragen