Die neuen Hamegs...

19/10/2011 - 17:32 von Olaf Kaluza | Report spam
Ich hab nochmal eine Frage...

In der Firma habe ich ja ein HMO2524 mit HO010+HO3508.

http://www.hameg.com/1.612.0.html

Auf dieser Seite schreibt Hameg dazu:

HO010 I2C, SPI, UART/RS-232 Busse auf Analogkanàlen und/oder
Digitalkanàlen triggern und hardwareunterstützt dekodieren

Ich schaffe es aber nicht auf Analogen Kanaelen etwas du
triggern/dekodieren. Das klappt nur mit dem 3508. Bin ich zu bloed?
Hat das schonmal jemand geschafft?

Bis ende des Jahres verkauft Hameg die Oszi zusaetzlich mit
der HO011 Option:

HO011 I2C, SPI, UART/RS-232 Busse auf Analogkanàlen triggern und
hardwareunterstützt dekodieren,

Sehe ich das richig das ein HMO1024 mit HO3508 dann nicht
funktionieren wuerde weil es nur die HO011 integriert hat, aber es
ohne HO010 nicht funktioniert? Kann es sein das mich Hameg verarschen
will? ODer uebersehe ich da was?

Olaf
 

Lesen sie die antworten

#1 Roland Ertelt
19/10/2011 - 19:20 | Warnen spam
Und so sprach Olaf Kaluza:



Ich hab nochmal eine Frage...

In der Firma habe ich ja ein HMO2524 mit HO010+HO3508.

http://www.hameg.com/1.612.0.html

Auf dieser Seite schreibt Hameg dazu:

HO010 I2C, SPI, UART/RS-232 Busse auf Analogkanàlen und/oder
Digitalkanàlen triggern und hardwareunterstützt dekodieren

Ich schaffe es aber nicht auf Analogen Kanaelen etwas du
triggern/dekodieren. Das klappt nur mit dem 3508. Bin ich zu bloed?
Hat das schonmal jemand geschafft?




Den richtigen Eingang hast du ausgewàhlt beim Bus-Dekoder? ;-)

Triggern/dekodieren auf serielle Busse muss aber immer funktionieren,
egal welche von beiden Optionen installiert ist...
Für die analogen musst du auch die Triggerschwelle für die Pegel korrekt
setzen.
Soll heißen:
Wenn du z.B ein Signal mit 3.3V-Pegel abnimmst, dein analoger normaler
Trigger aber auf 0 oder >3.3V steht, findet auch der Busdekoder nichts.
Am sichersten ist es für Bus-Operationen den Trigger auf 1/2 U_high zu
setzen.
Der Effekt ist dann, dass du zwar das Signal zappeln siehst, aber der
Dekoder nichts anzeigt, und der Trigger nicht einrastet.
Die Ausrichtung High/Low des Dekoders muss natürlich auch stimmen...

Mit der HO011 habe ich keine Schwierigkeiten, meine UARTS zu belauschen.
Egal ob auf der TTL- oder RS232/485-Seite. Die HO3508+HO010 habe ich
nicht...

Bis ende des Jahres verkauft Hameg die Oszi zusaetzlich mit
der HO011 Option:

HO011 I2C, SPI, UART/RS-232 Busse auf Analogkanàlen triggern und
hardwareunterstützt dekodieren,

Sehe ich das richig das ein HMO1024 mit HO3508 dann nicht
funktionieren wuerde weil es nur die HO011 integriert hat, aber es
ohne HO010 nicht funktioniert? Kann es sein das mich Hameg verarschen
will? ODer uebersehe ich da was?




Jepp.
Um auf dem 3508 Busprotokolle zu dekodieren, brauchst du die HO010.
Ausgeliefert werden die Oszis dieses Jahr mit der HO011 (Analogkanàle).
D.h. du musst die HO010 mit dem HO3508 zusammen kaufen.
Ja, es klingt etwas nach Dummenfang. Ich werde mir angesichts der Kosten
da auch eine andere Lösung bauen...


Roland

Ähnliche fragen