Die Suche unter Sharepoint services 3.0 funktioniert nicht

12/06/2008 - 12:51 von Peter | Report spam
Hallo,
mich treibt folgendes Problem in den Wahnsinn: Die Suche unter
Sharepoint services 3.0 funktioniert nicht.

Technische Ausgangslage:
Windows 2003 Memberserver im Intranet/Sharepoint services 3.0/SQL
Server 2005

Konfiguration

Zentraladministration Homepage
Farmtopologie - Ausgeführte Dienste
Windows SharePoint Services Suche
.
Zentraladministration Vorgànge
Dienste
Windows SharePoint Services Suche - Gestartet
Einstellungen für den Windows Sharepoint Services-Suchdienst auf
dem Server konfigurieren
Dienstkonto: Domàne\user
Dienstkonto: Domàne\user
Datenbankserver: Server
Datenbankname: WSS_Search_Server
Indizierungszeitplan: Alle 5 Minuten

Zentraladministration Anwenderverwaltung
Inhaltsdatenbank
Suchserver: Server

Ich habe jetzt eine Websitesammlung erstellt, in der Websitesammlung
lade ich einige Word Dokumente hoch. Nach 5 Minuten (oder auch
Stunden) teste ich die Suche und bekomme nur die Meldung:
"Für Ihre Suche wurden keine übereinstimmenden Ergebnisse gefunden."
Ansonsten keinerlei Fehlermeldung.

Meine Fragen:
1. Habe ich irgendeinen Konfigurationsschritt vergessen?
2. Muß ich für die Indizierung noch zusàtzlich eine Konfiguration
durchführen?
(Ich habe das Gefühl er indiziert nicht)
3. Kann mir jemand einen guten Psychiater empfehlen?

mfg
Walter
 

Lesen sie die antworten

#1 Guido Müller
13/06/2008 - 15:27 | Warnen spam
Hallo Walter,

ich hatte dieses Problem auch schon mal.

Ich habe nach vielen anderen Versuchen eine neue Suchdatenbank eingerichtet
und diese dann von der Sharepoint Suche neu aufbauen lassen, danach
funktionierte das ganze wieder einwandfrei.

Gruß

Guido
Never touch a running system!


"" wrote:

Hallo,
mich treibt folgendes Problem in den Wahnsinn: Die Suche unter
Sharepoint services 3.0 funktioniert nicht.

Technische Ausgangslage:
Windows 2003 Memberserver im Intranet/Sharepoint services 3.0/SQL
Server 2005

Konfiguration

Zentraladministration Homepage
Farmtopologie - Ausgeführte Dienste
Windows SharePoint Services Suche
.
Zentraladministration Vorgànge
Dienste
Windows SharePoint Services Suche - Gestartet
Einstellungen für den Windows Sharepoint Services-Suchdienst auf
dem Server konfigurieren
Dienstkonto: Domàne\user
Dienstkonto: Domàne\user
Datenbankserver: Server
Datenbankname: WSS_Search_Server
Indizierungszeitplan: Alle 5 Minuten

Zentraladministration Anwenderverwaltung
Inhaltsdatenbank
Suchserver: Server

Ich habe jetzt eine Websitesammlung erstellt, in der Websitesammlung
lade ich einige Word Dokumente hoch. Nach 5 Minuten (oder auch
Stunden) teste ich die Suche und bekomme nur die Meldung:
"Für Ihre Suche wurden keine übereinstimmenden Ergebnisse gefunden."
Ansonsten keinerlei Fehlermeldung.

Meine Fragen:
1. Habe ich irgendeinen Konfigurationsschritt vergessen?
2. Muß ich für die Indizierung noch zusàtzlich eine Konfiguration
durchführen?
(Ich habe das Gefühl er indiziert nicht)
3. Kann mir jemand einen guten Psychiater empfehlen?

mfg
Walter

Ähnliche fragen