In die Tage gekommen

20/12/2007 - 19:49 von Helge Kruse | Report spam
Hallo,

meine Kenwood Stereo Anlage ist in die Tage gekommen. Nachdem ich die
Leistungsaufnahme im "ausgeschalteten" Zustand mit 30W bestimmt hatte, kam
ich auf die Idee, den Stecker bei Nichtbenutzung zu ziehen. Das hatte das
Geràt beim nàchsten Einschalten mit einem flotten Relais-Klappern
beantwortet. Nach mehrmaligen Versuchen hatte es sich aber gefangen und
arbeitete wieder brauchbar.
Seit einem Monat kommen aber sporadisch Ausfàlle auf, bei denen ein Relais
kurz klappert und der Betrieb für einen Sekundenbruchteil unterbrochen wird.
Das ist bei CD-Wiedergabe natürlich das aus.

Aufgrund des Verhaltens nach dem Entzug der Spannungsversorgung habe ich
alte Elkos im Verdacht. Hat jemand vielleicht àhnliche Erfahrungen und kann
mir einen Tipp geben?

Die Komponenten der Anlage sind:

B-B7 Verstàrker (mit Netzteil und den beschriebenen Relais)
X-B7 Doppel-Kassettendeck
C-B7L Vorverstàrker
BP-MB5 CD Player

Gruß, Helge
 

Lesen sie die antworten

#1 Sebastian Zuendorf
20/12/2007 - 20:03 | Warnen spam
"Helge Kruse" wrote:

Aufgrund des Verhaltens nach dem Entzug der Spannungsversorgung habe ich
alte Elkos im Verdacht. Hat jemand vielleicht àhnliche Erfahrungen und kann
mir einen Tipp geben?



Ich würde mal grob bei den Netzteilelkos anfangen.
Die dürften mittlerweile ziemlich trocken sein.

Zuendi


"Musiker sind schwierige Menschen.
Jeder hat andere schwierigkeiten, der eine mehr, der andere weniger.
Aber einen am Brett haben sie alle!"

Ähnliche fragen