In diesem Steuerelement befindet sich kein Objekt - Hilfe!

14/12/2007 - 16:30 von Martin Wolf | Report spam
Hallo NG,

habe hier ein für mich ziemlich unverstàndliches Problem mit einer DB, die
per Runtime laufen soll.

In der DB gibt es ein Formular welches das Microsoft-Kalenderobjekt
beinhaltet.

Auf insgesamt 5 Workstations habe ich nun die mit dem "Access 2003 Developer
Extensions - Package Wizard" erstellte Anwendung installiert. (jeweils
inklusive Runtime)

Auf 4 Rechnern làuft alles ohne Probleme. Doch bei einem - natürlich genau
bei der Mitarbeiterin, die am meisten damit arbeiten soll (Danke Murphy!
;) ) - verursacht eben dieses Kalenderobjekt einen Fehler, der die komplette
Anwendung zum Absturz bringt.

Öffne ich auf besagtem Rechner das Formular mit dem Objekt erscheint noch
vor Anzeige des Formulars die Fehlermeldung "In diesem Steuerelement
befindet sich kein Objekt". Formular zeigt dann an der Stelle des Kalenders
ein weißes Feld an und beendet mit "Anwendung kann nicht weiter ausgeführt
werden" ...

Hab schon ausgiebig gegooglet aber keine Lösung für mein Problem gefunden.
In den dort beschriebenen Fàllen geht es meist darum, dass der Fehler bei
einer Portierung der DB zwischen verschiedenen Access-Versionen auftritt.
(z.B. 2000 --> 97)

Office SP3 ist installiert und auch sonst ist alles wichtige vorhanden in
meinen Augen. Von der Konfiguration unterscheidet sich der Rechner
eigentlich nicht großartig von den 4 auf denen die Anwendung làuft.

Irgendjemand eine Idee woran das liegen könnte bzw. wie ich zu einer Lösung
komme?

Nun aber erstmal ein schönes Wochenende wünschend,
Martin Wolf
 

Lesen sie die antworten

#1 Gunter Avenius
14/12/2007 - 16:56 | Warnen spam
Hallo Martin,

Martin Wolf schrieb folgendes:
habe hier ein für mich ziemlich unverstàndliches Problem mit einer DB, die
per Runtime laufen soll.

In der DB gibt es ein Formular welches das Microsoft-Kalenderobjekt
beinhaltet.

Auf insgesamt 5 Workstations habe ich nun die mit dem "Access 2003 Developer
Extensions - Package Wizard" erstellte Anwendung installiert. (jeweils
inklusive Runtime)

Auf 4 Rechnern làuft alles ohne Probleme. Doch bei einem - natürlich genau
bei der Mitarbeiterin, die am meisten damit arbeiten soll (Danke Murphy!
;) ) - verursacht eben dieses Kalenderobjekt einen Fehler, der die komplette
Anwendung zum Absturz bringt.

Öffne ich auf besagtem Rechner das Formular mit dem Objekt erscheint noch
vor Anzeige des Formulars die Fehlermeldung "In diesem Steuerelement
befindet sich kein Objekt". Formular zeigt dann an der Stelle des Kalenders
ein weißes Feld an und beendet mit "Anwendung kann nicht weiter ausgeführt
werden" ...

Hab schon ausgiebig gegooglet aber keine Lösung für mein Problem gefunden.
In den dort beschriebenen Fàllen geht es meist darum, dass der Fehler bei
einer Portierung der DB zwischen verschiedenen Access-Versionen auftritt.
(z.B. 2000 --> 97)

Office SP3 ist installiert und auch sonst ist alles wichtige vorhanden in
meinen Augen. Von der Konfiguration unterscheidet sich der Rechner
eigentlich nicht großartig von den 4 auf denen die Anwendung làuft.

Irgendjemand eine Idee woran das liegen könnte bzw. wie ich zu einer Lösung
komme?



Verwende kein Kalender Steuerelement.

http://www.avenius.de/index.php?Support:ActiveX_FAQ:3
http://www.avenius.de/index.php?Support:ActiveX_FAQ:10

Gruß
Gunter
__________________________________________________________
Access FAQ: http://www.donkarl.com
home: http://www.avenius.com - http://www.AccessRibbon.de

Ähnliche fragen