Differenz von zwei Zelleninhalten

22/09/2009 - 16:45 von Ringo | Report spam
Eine ganz simple Frage: Wie zàhle ich z. B. Zelle B 1 von Zelle A 1 ab? Also
A 1 - B1? Eine Summenformel gibts automatisch. Die sollte man doch ganz
leicht abwandeln können, etwa irgendwo ein "-" hin. Aber wo?
 

Lesen sie die antworten

#1 Alexander Wolff
22/09/2009 - 17:15 | Warnen spam
Als <news: ließ
Ringo verlautbaren, evtl. nachfolgend zitiert:

Eine ganz simple Frage: Wie zàhle ich z. B. Zelle B 1 von Zelle A 1
ab? Also A 1 - B1? Eine Summenformel gibts automatisch. Die sollte
man doch ganz leicht abwandeln können, etwa irgendwo ein "-" hin.
Aber wo?



a) ¡-B1

Als Summenformel geht das auch:

b) =SUMME(A1;-B1)

Diese ergibt aber so fast keinen Sinn mehr, denn der Vorteil ggü der ersten
Variante war im Additionsfalle

c) ¡-B1
d) =SUMME(A1;B1) oder gleich SUMME(A1:B1)

dass in den beteiligten Zellen auch Text stehen durfte. Der wurde nàmlich
als Null gezàhlt. Das geht jedoch nur mit B1, nicht aber mit -B1.

Daher ist a) vorzuziehen!
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen